chromium-66.0.3359.170-158.1.x86_64.rpm


Advertisement

Description

chromium - Google's open source browser project

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Update Oss all
Package name chromium
Package version 66.0.3359.170
Package release 158.1
Package architecture x86_64
Package type rpm
Installed size 217.59 MB
Download size 60.04 MB
Official Mirror widehat.opensuse.org
Chromium is the open-source project behind Google Chrome. We invite you to join us in our effort to help build a safer, faster, and more stable way for all Internet users to experience the web, and to create a powerful platform for developing a new generation of web applications.

Alternatives

Package Version Architecture Repository
chromium-70.0.3538.102-182.1.x86_64.rpm 70.0.3538.102 x86_64 openSUSE Update Test
chromium-70.0.3538.67-179.1.x86_64.rpm 70.0.3538.67 x86_64 openSUSE Update Oss
chromium-69.0.3497.100-174.1.x86_64.rpm 69.0.3497.100 x86_64 openSUSE Update Oss
chromium-69.0.3497.92-171.1.x86_64.rpm 69.0.3497.92 x86_64 openSUSE Update Oss
chromium-69.0.3497.81-168.1.x86_64.rpm 69.0.3497.81 x86_64 openSUSE Update Oss
chromium-68.0.3440.75-164.1.x86_64.rpm 68.0.3440.75 x86_64 openSUSE Update Oss
chromium-67.0.3396.99-161.4.x86_64.rpm 67.0.3396.99 x86_64 openSUSE Update Oss
chromium-66.0.3359.139-155.1.x86_64.rpm 66.0.3359.139 x86_64 openSUSE Update Oss
chromium-66.0.3359.117-152.1.x86_64.rpm 66.0.3359.117 x86_64 openSUSE Update Oss
chromium-65.0.3325.181-149.1.x86_64.rpm 65.0.3325.181 x86_64 openSUSE Update Oss
chromium-65.0.3325.162-146.1.x86_64.rpm 65.0.3325.162 x86_64 openSUSE Update Oss
chromium-64.0.3282.167-141.1.x86_64.rpm 64.0.3282.167 x86_64 openSUSE Update Oss
chromium-64.0.3282.140-138.1.x86_64.rpm 64.0.3282.140 x86_64 openSUSE Update Oss
chromium-64.0.3282.119-135.1.x86_64.rpm 64.0.3282.119 x86_64 openSUSE Update Oss
chromium-63.0.3239.108-130.1.x86_64.rpm 63.0.3239.108 x86_64 openSUSE Update Oss
chromium-63.0.3239.84-127.1.x86_64.rpm 63.0.3239.84 x86_64 openSUSE Update Oss
chromium-62.0.3202.89-124.1.x86_64.rpm 62.0.3202.89 x86_64 openSUSE Update Oss
chromium-62.0.3202.75-121.1.x86_64.rpm 62.0.3202.75 x86_64 openSUSE Update Oss
chromium-62.0.3202.75-118.1.x86_64.rpm 62.0.3202.75 x86_64 openSUSE Update Oss
chromium-61.0.3163.100-113.1.x86_64.rpm 61.0.3163.100 x86_64 openSUSE Update Oss
chromium-61.0.3163.79-110.1.x86_64.rpm 61.0.3163.79 x86_64 openSUSE Update Oss
chromium-60.0.3112.78-107.1.x86_64.rpm 60.0.3112.78 x86_64 openSUSE Update Oss
chromium-59.0.3071.104-105.1.x86_64.rpm 59.0.3071.104 x86_64 openSUSE Oss
chromium - - -

Requires

Name Value
hicolor-icon-theme -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libFLAC.so.8()(64bit) -
libX11-xcb.so.1()(64bit) -
libX11.so.6()(64bit) -
libXcomposite.so.1()(64bit) -
libXcursor.so.1()(64bit) -
libXdamage.so.1()(64bit) -
libXext.so.6()(64bit) -
libXfixes.so.3()(64bit) -
libXi.so.6()(64bit) -
libXrandr.so.2()(64bit) -
libXrender.so.1()(64bit) -
libXss.so.1()(64bit) -
libXtst.so.6()(64bit) -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libatk-1.0.so.0()(64bit) -
libatk-bridge-2.0.so.0()(64bit) -
libavcodec.so.57()(64bit) -
libavcodec.so.57(LIBAVCODEC_57)(64bit) -
libavformat.so.57()(64bit) -
libavformat.so.57(LIBAVFORMAT_57)(64bit) -
libavutil.so.55()(64bit) -
libavutil.so.55(LIBAVUTIL_55)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libcairo.so.2()(64bit) -
libcups.so.2()(64bit) -
libdbus-1.so.3()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexpat.so.1()(64bit) -
libfontconfig.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3)(64bit) -
libgcc_s.so.1(GCC_3.4)(64bit) -
libgcc_s.so.1(GCC_4.0.0)(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libminizip.so.1()(64bit) -
libnspr4.so()(64bit) -
libnss3.so()(64bit) -
libnss3.so(NSS_3.10)(64bit) -
libnss3.so(NSS_3.11)(64bit) -
libnss3.so(NSS_3.11.1)(64bit) -
libnss3.so(NSS_3.12)(64bit) -
libnss3.so(NSS_3.12.1)(64bit) -
libnss3.so(NSS_3.12.3)(64bit) -
libnss3.so(NSS_3.12.4)(64bit) -
libnss3.so(NSS_3.2)(64bit) -
libnss3.so(NSS_3.22)(64bit) -
libnss3.so(NSS_3.3)(64bit) -
libnss3.so(NSS_3.4)(64bit) -
libnss3.so(NSS_3.5)(64bit) -
libnss3.so(NSS_3.6)(64bit) -
libnss3.so(NSS_3.7)(64bit) -
libnss3.so(NSS_3.8)(64bit) -
libnss3.so(NSS_3.9)(64bit) -
libnss3.so(NSS_3.9.2)(64bit) -
libnssutil3.so()(64bit) -
libnssutil3.so(NSSUTIL_3.12)(64bit) -
libnssutil3.so(NSSUTIL_3.12.3)(64bit) -
libopus.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libre2.so.0()(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libsmime3.so()(64bit) -
libsmime3.so(NSS_3.10)(64bit) -
libsmime3.so(NSS_3.2)(64bit) -
libsnappy.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.5)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.17)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.19)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.22)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.23)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libwebp.so.5()(64bit) -
libwebpdemux.so.1()(64bit) -
libwebpmux.so.1()(64bit) -
libxcb.so.1()(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -
libxslt.so.1(LIBXML2_1.0.13)(64bit) -
libxslt.so.1(LIBXML2_1.0.22)(64bit) -
libxslt.so.1(LIBXML2_1.0.24)(64bit) -
libxslt.so.1(LIBXML2_1.0.30)(64bit) -
libxslt.so.1(LIBXML2_1.1.18)(64bit) -
libxslt.so.1(LIBXML2_1.1.9)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
libz.so.1(ZLIB_1.2.2)(64bit) -
permissions -
xdg-utils -

Provides

Name Value
appdata() -
appdata(chromium-browser.appdata.xml) -
application() -
application(chromium-browser.desktop) -
chromium = 66.0.3359.170-158.1
chromium(x86-64) = 66.0.3359.170-158.1
chromium-based-browser = 66.0.3359.170
chromium-browser = 66.0.3359.170
chromium-suid-helper = 66.0.3359.170
config(chromium) = 66.0.3359.170-158.1
libEGL.so()(64bit) -
libGLESv2.so()(64bit) -
mimehandler(application/xhtml+xml) -
mimehandler(text/html) -
mimehandler(text/xml) -
mimehandler(x-scheme-handler/http) -
mimehandler(x-scheme-handler/https) -

Conflicts

Name Value
chromium-browser -

Obsoletes

Name Value
chromium-beta-desktop-gnome -
chromium-beta-desktop-kde -
chromium-browser < 66.0.3359.170
chromium-desktop-gnome -
chromium-desktop-kde -
chromium-dev-desktop-gnome -
chromium-dev-desktop-kde -
chromium-ffmpeg -
chromium-ffmpegsumo -
chromium-suid-helper < 66.0.3359.170

Download

Type URL
Binary Package chromium-66.0.3359.170-158.1.x86_64.rpm
Source Package chromium-66.0.3359.170-158.1.src.rpm

Install Howto

Install chromium rpm package:

# zypper install chromium

Files

Path
/etc/chromium/master_preferences
/etc/default/chromium
/usr/bin/chromium
/usr/lib/chrome_sandbox
/usr/lib64/chromium/chrome-sandbox
/usr/lib64/chromium/chrome_100_percent.pak
/usr/lib64/chromium/chrome_200_percent.pak
/usr/lib64/chromium/chromium
/usr/lib64/chromium/headless_lib.pak
/usr/lib64/chromium/icudtl.dat
/usr/lib64/chromium/keyboard_resources.pak
/usr/lib64/chromium/natives_blob.bin
/usr/lib64/chromium/plugins
/usr/lib64/chromium/resources.pak
/usr/lib64/chromium/snapshot_blob.bin
/usr/lib64/chromium/v8_context_snapshot.bin
/usr/lib64/chromium/views_mus_resources.pak
/usr/lib64/chromium/xdg-mime
/usr/lib64/chromium/xdg-settings
/usr/lib64/chromium/locales/am.pak
/usr/lib64/chromium/locales/am.pak.info
/usr/lib64/chromium/locales/ar.pak
/usr/lib64/chromium/locales/ar.pak.info
/usr/lib64/chromium/locales/bg.pak
/usr/lib64/chromium/locales/bg.pak.info
/usr/lib64/chromium/locales/bn.pak
/usr/lib64/chromium/locales/bn.pak.info
/usr/lib64/chromium/locales/ca.pak
/usr/lib64/chromium/locales/ca.pak.info
/usr/lib64/chromium/locales/cs.pak
/usr/lib64/chromium/locales/cs.pak.info
/usr/lib64/chromium/locales/da.pak
/usr/lib64/chromium/locales/da.pak.info
/usr/lib64/chromium/locales/de.pak
/usr/lib64/chromium/locales/de.pak.info
/usr/lib64/chromium/locales/el.pak
/usr/lib64/chromium/locales/el.pak.info
/usr/lib64/chromium/locales/en-GB.pak
/usr/lib64/chromium/locales/en-GB.pak.info
/usr/lib64/chromium/locales/en-US.pak
/usr/lib64/chromium/locales/en-US.pak.info
/usr/lib64/chromium/locales/es-419.pak
/usr/lib64/chromium/locales/es-419.pak.info
/usr/lib64/chromium/locales/es.pak
/usr/lib64/chromium/locales/es.pak.info
/usr/lib64/chromium/locales/et.pak
/usr/lib64/chromium/locales/et.pak.info
/usr/lib64/chromium/locales/fa.pak
/usr/lib64/chromium/locales/fa.pak.info
/usr/lib64/chromium/locales/fi.pak
/usr/lib64/chromium/locales/fi.pak.info
/usr/lib64/chromium/locales/fil.pak
/usr/lib64/chromium/locales/fil.pak.info
/usr/lib64/chromium/locales/fr.pak
/usr/lib64/chromium/locales/fr.pak.info
/usr/lib64/chromium/locales/gu.pak
/usr/lib64/chromium/locales/gu.pak.info
/usr/lib64/chromium/locales/he.pak
/usr/lib64/chromium/locales/he.pak.info
/usr/lib64/chromium/locales/hi.pak
/usr/lib64/chromium/locales/hi.pak.info
/usr/lib64/chromium/locales/hr.pak
/usr/lib64/chromium/locales/hr.pak.info
/usr/lib64/chromium/locales/hu.pak
/usr/lib64/chromium/locales/hu.pak.info
/usr/lib64/chromium/locales/id.pak
/usr/lib64/chromium/locales/id.pak.info
/usr/lib64/chromium/locales/it.pak
/usr/lib64/chromium/locales/it.pak.info
/usr/lib64/chromium/locales/ja.pak
/usr/lib64/chromium/locales/ja.pak.info
/usr/lib64/chromium/locales/kn.pak
/usr/lib64/chromium/locales/kn.pak.info
/usr/lib64/chromium/locales/ko.pak
/usr/lib64/chromium/locales/ko.pak.info
/usr/lib64/chromium/locales/lt.pak
/usr/lib64/chromium/locales/lt.pak.info
/usr/lib64/chromium/locales/lv.pak
/usr/lib64/chromium/locales/lv.pak.info
/usr/lib64/chromium/locales/ml.pak
/usr/lib64/chromium/locales/ml.pak.info
/usr/lib64/chromium/locales/mr.pak
/usr/lib64/chromium/locales/mr.pak.info
/usr/lib64/chromium/locales/ms.pak
/usr/lib64/chromium/locales/ms.pak.info
/usr/lib64/chromium/locales/nb.pak
/usr/lib64/chromium/locales/nb.pak.info
/usr/lib64/chromium/locales/nl.pak
/usr/lib64/chromium/locales/nl.pak.info
/usr/lib64/chromium/locales/pl.pak
/usr/lib64/chromium/locales/pl.pak.info
/usr/lib64/chromium/locales/pt-BR.pak
/usr/lib64/chromium/locales/pt-BR.pak.info
/usr/lib64/chromium/locales/pt-PT.pak
/usr/lib64/chromium/locales/pt-PT.pak.info
/usr/lib64/chromium/locales/ro.pak
/usr/lib64/chromium/locales/ro.pak.info
/usr/lib64/chromium/locales/ru.pak
/usr/lib64/chromium/locales/ru.pak.info
/usr/lib64/chromium/locales/sk.pak
/usr/lib64/chromium/locales/sk.pak.info
/usr/lib64/chromium/locales/sl.pak
/usr/lib64/chromium/locales/sl.pak.info
/usr/lib64/chromium/locales/sr.pak
/usr/lib64/chromium/locales/sr.pak.info
/usr/lib64/chromium/locales/sv.pak
/usr/lib64/chromium/locales/sv.pak.info
/usr/lib64/chromium/locales/sw.pak
/usr/lib64/chromium/locales/sw.pak.info
/usr/lib64/chromium/locales/ta.pak
/usr/lib64/chromium/locales/ta.pak.info
/usr/lib64/chromium/locales/te.pak
/usr/lib64/chromium/locales/te.pak.info
/usr/lib64/chromium/locales/th.pak
/usr/lib64/chromium/locales/th.pak.info
/usr/lib64/chromium/locales/tr.pak
/usr/lib64/chromium/locales/tr.pak.info
/usr/lib64/chromium/locales/uk.pak
/usr/lib64/chromium/locales/uk.pak.info
/usr/lib64/chromium/locales/vi.pak
/usr/lib64/chromium/locales/vi.pak.info
/usr/lib64/chromium/locales/zh-CN.pak
/usr/lib64/chromium/locales/zh-CN.pak.info
/usr/lib64/chromium/locales/zh-TW.pak
/usr/lib64/chromium/locales/zh-TW.pak.info
/usr/lib64/chromium/swiftshader/libEGL.so
/usr/lib64/chromium/swiftshader/libGLESv2.so
/usr/share/appdata/chromium-browser.appdata.xml
/usr/share/applications/chromium-browser.desktop
/usr/share/doc/packages/chromium/AUTHORS
/usr/share/gnome-control-center/
/usr/share/gnome-control-center/default-apps/chromium-browser.xml
/usr/share/icons/hicolor/
/usr/share/icons/hicolor/128x128/
/usr/share/icons/hicolor/128x128/apps/chromium-browser.png
/usr/share/icons/hicolor/128x128/apps/chromium.png
/usr/share/icons/hicolor/16x16/
/usr/share/icons/hicolor/16x16/apps/chromium-browser.png
/usr/share/icons/hicolor/16x16/apps/chromium.png
/usr/share/icons/hicolor/22x22/
/usr/share/icons/hicolor/22x22/apps/chromium-browser.png
/usr/share/icons/hicolor/22x22/apps/chromium.png
/usr/share/icons/hicolor/24x24/
/usr/share/icons/hicolor/24x24/apps/chromium-browser.png
/usr/share/icons/hicolor/24x24/apps/chromium.png
/usr/share/icons/hicolor/256x256/
/usr/share/icons/hicolor/256x256/apps/chromium-browser.png
/usr/share/icons/hicolor/256x256/apps/chromium.png
/usr/share/icons/hicolor/32x32/
/usr/share/icons/hicolor/32x32/apps/chromium-browser.png
/usr/share/icons/hicolor/32x32/apps/chromium.png
/usr/share/icons/hicolor/48x48/
/usr/share/icons/hicolor/48x48/apps/chromium-browser.png
/usr/share/icons/hicolor/48x48/apps/chromium.png
/usr/share/icons/hicolor/64x64/
/usr/share/icons/hicolor/64x64/apps/chromium-browser.png
/usr/share/icons/hicolor/64x64/apps/chromium.png
/usr/share/icons/hicolor/scalable/
/usr/share/icons/hicolor/scalable/apps/chromium-browser.svg
/usr/share/icons/hicolor/scalable/apps/chromium.svg
/usr/share/licenses/chromium/LICENSE

Changelog

2018-05-11 - astieger@suse.com
- Chromium 66.0.3359.170 (bsc#1092923):
* Chain leading to sandbox escape:
CVE-2018-6121: Privilege Escalation in extensions
CVE-2018-6122: Type confusion in V8
* CVE-2018-6120: Heap buffer overflow in PDFium
* Various fixes from internal audits, fuzzing and other
initiatives
2018-05-09 - tchvatal@suse.com
- Add patch chromium-skia-system-fontconfig.patch to fix
bsc#1092272
2018-05-04 - guillaume.gardet@opensuse.org
- Enable build on AArch64
- Fix build on AArch64:
* set target_cpu to arm64
* disable tcmalloc and swiftshader for aarch64
* Add new patches:
- chromium-65.0.3325.162-skia-aarch64-buildfix.patch
- chromium-skia-neon.patch
2018-04-27 - tchvatal@suse.com
- chromium 66.0.3359.139:
* CVE-2018-6118: Use after free in Media Cache (bsc#1091288)
* drop add-missing-blink-tools.patch, now in tarball again
2018-04-18 - tchvatal@suse.com
- Version bump to chromium 66.0.3359.117 bsc#1090000:
* CVE-2018-6085: Use after free in Disk Cache
* CVE-2018-6086: Use after free in Disk Cache
* CVE-2018-6087: Use after free in WebAssembly
* CVE-2018-6088: Use after free in PDFium
* CVE-2018-6089: Same origin policy bypass in Service Worker
* CVE-2018-6090: Heap buffer overflow in Skia
* CVE-2018-6091: Incorrect handling of plug-ins by Service Worker
* CVE-2018-6092: Integer overflow in WebAssembly
* CVE-2018-6093: Same origin bypass in Service Worker
* CVE-2018-6094: Exploit hardening regression in Oilpan
* CVE-2018-6095: Lack of meaningful user interaction requirement before file upload
* CVE-2018-6096: Fullscreen UI spoof
* CVE-2018-6097: Fullscreen UI spoof
* CVE-2018-6098: URL spoof in Omnibox
* CVE-2018-6099: CORS bypass in ServiceWorker
* CVE-2018-6100: URL spoof in Omnibox
* CVE-2018-6101: Insufficient protection of remote debugging prototol in DevTools
* CVE-2018-6102: URL spoof in Omnibox
* CVE-2018-6103: UI spoof in Permissions
* CVE-2018-6104: URL spoof in Omnibox
* CVE-2018-6105: URL spoof in Omnibox
* CVE-2018-6106: Incorrect handling of promises in V8
* CVE-2018-6107: URL spoof in Omnibox
* CVE-2018-6108: URL spoof in Omnibox
* CVE-2018-6109: Incorrect handling of files by FileAPI
* CVE-2018-6110: Incorrect handling of plaintext files via file://
* CVE-2018-6111: Heap-use-after-free in DevTools
* CVE-2018-6112: Incorrect URL handling in DevTools
* CVE-2018-6113: URL spoof in Navigation
* CVE-2018-6114: CSP bypass
* CVE-2018-6115: SmartScreen bypass in downloads
* CVE-2018-6116: Incorrect low memory handling in WebAssembly
* CVE-2018-6117: Confusing autofill settings
* Various fixes from internal audits, fuzzing and other initiatives
- Remove obsolete patches:
* chromium-compiler.patch
* chromium-glibc-2.27.patch
* chromium-vaapi-init.patch
* exclude_ymp.diff
* fix-gn-bootstrap.diff
* fix_network_api_crash.patch
* mojo.patch
- Add new patches:
* chromium-ffmpeg.patch
* chromium-gcc7.patch
* exclude_ymp.patch
* fix-gn-bootstrap.patch
- Rebase patches:
* chromium-master-prefs-path.patch
* chromium-non-void-return.patch
* chromium-sandbox-pie.patch
* chromium-vaapi.patch
- Add patch to fix missing folder from tarball:
* add-missing-blink-tools.patch
2018-04-08 - tchvatal@suse.com
- Add vaapi patches:
* chromium-vaapi-init.patch
* chromium-vaapi.patch
2018-04-06 - tchvatal@suse.com
- Use memory-constraints package to limit threads as needed
2018-03-21 - astieger@suse.com
- Update to Chromium 65.0.3325.181:
* Various security relevant fixes from internal audits, fuzzing
and other initiatives (boo#1086124)
2018-03-20 - tchvatal@suse.com
- Use both freetype and harfbuzz either bundled or system
2018-03-14 - tchvatal@suse.com
- Version update to 65.0.3325.162:
* Various stability fixes only

See Also

Package Description
cifs-utils-6.5-5.1.x86_64.rpm Utilities for doing and managing mounts of the Linux CIFS filesystem
cifs-utils-devel-6.5-5.1.x86_64.rpm Files needed for building plugins for cifs-utils
cinnamon-3.4.6-2.3.1.x86_64.rpm GNU/Linux Desktop featuring a traditional layout
cinnamon-gschemas-3.4.6-2.3.1.x86_64.rpm GNU/Linux Desktop featuring a traditional layout -- GSchemas
cinnamon-gschemas-branding-upstream-3.4.6-2.3.1.noarch.rpm Upstream definitions of default settings and applications
clamav-0.100.0-26.1.x86_64.rpm Antivirus Toolkit
clamav-0.100.1-29.1.x86_64.rpm Antivirus Toolkit
clamav-0.100.2-32.1.x86_64.rpm Antivirus Toolkit
clamav-0.99.3-20.1.x86_64.rpm Antivirus Toolkit
clamav-0.99.4-23.1.x86_64.rpm Antivirus Toolkit
clang4-4.0.1-2.3.x86_64.rpm CLANG frontend for LLVM
clang4-4.0.1-5.1.x86_64.rpm CLANG frontend for LLVM
clang4-checker-4.0.1-2.3.x86_64.rpm Static code analyzer for CLANG
clang4-checker-4.0.1-5.1.x86_64.rpm Static code analyzer for CLANG
clang4-devel-32bit-4.0.1-2.3.x86_64.rpm CLANG frontend for LLVM (devel package)
Advertisement
Advertisement