python-oauth-1.0.1-26.1.noarch.rpm


Advertisement

Description

python-oauth - Library for OAuth version 1.0a

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Oss all
Package name python-oauth
Package version 1.0.1
Package release 26.1
Package architecture noarch
Package type rpm
Installed size 49.63 KB
Download size 15.93 KB
Official Mirror widehat.opensuse.org
An open protocol to allow API authentication in a simple and standard method
from desktop and web applications.

Alternatives

Package Version Architecture Repository
python-oauth - - -

Requires

Name Value
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
python-oauth = 1.0.1-26.1

Download

Type URL
Binary Package python-oauth-1.0.1-26.1.noarch.rpm
Source Package python-oauth-1.0.1-26.1.src.rpm

Install Howto

Install python-oauth rpm package:

# zypper install python-oauth

See Also

Package Description
python-oauth2-1.9-3.2.noarch.rpm A fully tested, abstract interface to creating OAuth clients and servers
python-oauth2-test-1.9-3.2.noarch.rpm Tests for python-oauth2
python-oauth2client-1.5.1-3.2.noarch.rpm Pythob OAuth2 CLient
python-oauth2client-django-1.5.1-3.2.noarch.rpm Django extension
python-oauth2client-flask-1.5.1-3.2.noarch.rpm Flask extension
python-oauth2client-gce-1.5.1-3.2.noarch.rpm GCE extension
python-oauth2client-test-1.5.1-3.2.noarch.rpm Tests for python-oauth2client
python-oauthlib-0.7.2-5.1.noarch.rpm A Generic Implementation of the OAuth Request-Signing Logic
python-obexftp-0.24-9.1.x86_64.rpm ObexFTP Implements the Object Exchange (OBEX) - Python bindings
python-odfpy-0.9.6-10.2.noarch.rpm Python API and tools to manipulate OpenDocument files
python-odict-1.5.1-11.1.noarch.rpm Ordered dictionary
python-odorik-0.5-3.1.noarch.rpm Python module for Odorik API
python-openbabel-2.3.1-23.20.x86_64.rpm Open Babel - The Open Source Chemistry Toolbox
python-opencv-3.1.0-3.25.x86_64.rpm Python 2 bindings for apps which use OpenCV
python-opencv-qt5-3.1.0-3.26.x86_64.rpm Python 2 bindings for apps which use OpenCV
Advertisement
Advertisement