libwebkit2gtk-4_0-37-32bit-2.12.5-3.26.x86_64.rpm


Advertisement

Description

libwebkit2gtk-4_0-37-32bit - Library for rendering web content, GTK+ Port

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Oss all
Package filename libwebkit2gtk-4_0-37-32bit-2.12.5-3.26.x86_64.rpm
Package name libwebkit2gtk-4_0-37-32bit
Package version 2.12.5
Package release 3.26
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License LGPL-2.0+ and BSD-3-Clause
Maintainer -
Download size 8.88 MB
Installed size 32.93 MB
WebKit is a web content engine, derived from KHTML and KJS from KDE,
and used primarily in Apple's Safari browser.  It is made to be
embedded in other applications, such as mail readers, or web browsers.
It is able to display content such as HTML, SVG, XML, and others. It
also supports DOM, XMLHttpRequest, XSLT, CSS, Javascript/ECMAscript and
more.

Alternatives

Package Version Architecture Repository
libwebkit2gtk-4_0-37-32bit-2.24.1-27.1.x86_64.rpm 2.24.1 x86_64 openSUSE Update Test
libwebkit2gtk-4_0-37-32bit-2.24.0-24.1.x86_64.rpm 2.24.0 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit-2.22.6-21.1.x86_64.rpm 2.22.6 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit-2.22.5-18.1.x86_64.rpm 2.22.5 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit-2.22.4-15.1.x86_64.rpm 2.22.4 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit-2.20.3-11.1.x86_64.rpm 2.20.3 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit-2.18.5-8.1.x86_64.rpm 2.18.5 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit-2.18.0-5.1.x86_64.rpm 2.18.0 x86_64 openSUSE Update Oss
libwebkit2gtk-4_0-37-32bit - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libEGL.so.1 -
libGL.so.1 -
libX11.so.6 -
libXcomposite.so.1 -
libXdamage.so.1 -
libatk-1.0.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libcairo.so.2 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libenchant.so.1 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_4.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgstapp-1.0.so.0 -
libgstaudio-1.0.so.0 -
libgstbase-1.0.so.0 -
libgstfft-1.0.so.0 -
libgstpbutils-1.0.so.0 -
libgstreamer-1.0.so.0 -
libgsttag-1.0.so.0 -
libgstvideo-1.0.so.0 -
libgtk-3.so.0 -
libharfbuzz-icu.so.0 -
libharfbuzz.so.0 -
libhyphen.so.0 -
libicui18n.so.52.1 -
libicuuc.so.52.1 -
libjavascriptcoregtk-4.0.so.18 -
libjpeg.so.8 -
libjpeg.so.8(LIBJPEG_8.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libnotify.so.4 -
libpango-1.0.so.0 -
libpng16.so.16 -
libpng16.so.16(PNG16_0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libsecret-1.so.0 -
libsoup-2.4.so.1 -
libsqlite3.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.19) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libwebp.so.5 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -
libxml2.so.2(LIBXML2_2.6.6) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
libxslt.so.1(LIBXML2_1.0.22) -
libxslt.so.1(LIBXML2_1.0.24) -
libxslt.so.1(LIBXML2_1.1.9) -
libz.so.1 -
libz.so.1(ZLIB_1.2.0) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libwebkit2gtk-4.0.so.37 -
libwebkit2gtk-4_0-37-32bit = 2.12.5-3.26
libwebkit2gtk-4_0-37-32bit(x86-32) = 2.12.5-3.26

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libwebkit2gtk-4_0-37-32bit-2.12.5-3.26.x86_64.rpm
Source Package webkit2gtk3-2.12.5-3.26.src.rpm

Install Howto

Install libwebkit2gtk-4_0-37-32bit rpm package:

# zypper install libwebkit2gtk-4_0-37-32bit

See Also

Package Description
libwebkit2gtk3-lang-2.12.5-3.26.noarch.rpm Languages for package webkit2gtk3
libwebkitgtk-1_0-0-2.4.11-4.26.x86_64.rpm Library for rendering web content, GTK+ Port
libwebkitgtk-1_0-0-32bit-2.4.11-4.26.x86_64.rpm Library for rendering web content, GTK+ Port
libwebkitgtk-3_0-0-2.4.11-4.26.x86_64.rpm Library for rendering web content, GTK+ Port
libwebkitgtk-3_0-0-32bit-2.4.11-4.26.x86_64.rpm Library for rendering web content, GTK+ Port
libwebkitgtk-devel-2.4.11-4.26.x86_64.rpm Library for rendering web content, GTK+ Port
libwebkitgtk2-lang-2.4.11-4.26.noarch.rpm Languages for package webkitgtk
libwebkitgtk3-devel-2.4.11-4.26.x86_64.rpm Library for rendering web content, GTK+ Port
libwebkitgtk3-lang-2.4.11-4.26.noarch.rpm Languages for package webkitgtk3
libwebp-devel-0.4.3-9.3.x86_64.rpm Development files for libwebp, a library for the WebP format
libwebp-tools-0.4.3-9.3.x86_64.rpm The WebP command line tools
libwebp5-0.4.3-9.3.x86_64.rpm Library for the WebP graphics format
libwebp5-32bit-0.4.3-9.3.x86_64.rpm Library for the WebP graphics format
libwebpdecoder1-0.4.3-9.3.x86_64.rpm Library for decoding WebP graphics format
libwebpdecoder1-32bit-0.4.3-9.3.x86_64.rpm Library for decoding WebP graphics format
Advertisement
Advertisement