libqt4-4.8.6-16.6.x86_64.rpm


Advertisement

Description

libqt4 - C++ Program Library, Core Components

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Oss all
Package name libqt4
Package version 4.8.6
Package release 16.6
Package architecture x86_64
Package type rpm
Installed size 15.78 MB
Download size 3.74 MB
Official Mirror widehat.opensuse.org
Qt is a set of libraries for developing applications.
This package contains base tools, like string, xml, and network
handling.

Alternatives

Package Version Architecture Repository
libqt4-4.8.7-17.3.1.x86_64.rpm 4.8.7 x86_64 openSUSE Update Oss
libqt4 - - -

Requires

Name Value
/sbin/ldconfig -
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libQtXmlPatterns.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.10)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libcrypto.so.1.0.0()(64bit) -
libdbus-1.so.3()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libssl.so.1.0.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libz.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libQtCLucene.so.4()(64bit) -
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtTest.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libQtXmlPatterns.so.4()(64bit) -
libqcncodecs.so()(64bit) -
libqjpcodecs.so()(64bit) -
libqkrcodecs.so()(64bit) -
libqt4 = 4.8.6-16.6
libqt4(x86-64) = 4.8.6-16.6
libqt4-dbus-1 = 4.4.0
libqtwcodecs.so()(64bit) -
qt = 4.4.0

Conflicts

Name Value
libqt4-x11 <= 4.5.1-2.5

Obsoletes

Name Value
libqt4-dbus-1 < 4.4.0
qt < 4.4.0

Download

Type URL
Binary Package libqt4-4.8.6-16.6.x86_64.rpm
Source Package libqt4-4.8.6-16.6.src.rpm

Install Howto

Install libqt4 rpm package:

# zypper install libqt4

Files

Path
/usr/bin/qdbus
/usr/bin/xmlpatterns
/usr/bin/xmlpatternsvalidator

See Also

Package Description
libqt4-devel-4.8.6-16.6.x86_64.rpm Qt Development Kit
libqt4-devel-doc-4.8.6-16.24.x86_64.rpm Qt documentation
libqt4-devel-doc-data-4.8.6-16.24.noarch.rpm C++ Program Library, Core Components
libqt4-linguist-4.8.6-16.6.x86_64.rpm Qt Linguist
libqt4-private-headers-devel-4.8.6-16.6.x86_64.rpm Non-ABI stabile experimental API
libqt4-qt3support-32bit-4.8.6-16.6.x86_64.rpm C++ Program Library, Core Components
libqt4-qt3support-4.8.6-16.6.x86_64.rpm C++ Program Library, Core Components
libqt4-sql-32bit-4.8.6-16.6.x86_64.rpm Qt 4 SQL related libraries
libqt4-sql-4.8.6-16.6.x86_64.rpm Qt 4 SQL related libraries
libqt4-sql-mysql-4.8.6-16.2.x86_64.rpm Qt 4 MySQL support
libqt4-sql-postgresql-4.8.6-16.2.x86_64.rpm Qt 4 PostgreSQL plugin
libqt4-sql-sqlite-32bit-4.8.6-16.6.x86_64.rpm Qt 4 sqlite plugin
libqt4-sql-sqlite-4.8.6-16.6.x86_64.rpm Qt 4 sqlite plugin
libqt4-sql-unixODBC-4.8.6-16.2.x86_64.rpm Qt 4 unixODBC plugin
libqt4-x11-32bit-4.8.6-16.6.x86_64.rpm Qt 4 GUI related libraries
Advertisement
Advertisement