libgnome-menu-3-0-3.13.3-5.15.x86_64.rpm


Advertisement

Description

libgnome-menu-3-0 - The GNOME Desktop Menu

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Oss all
Package filename libgnome-menu-3-0-3.13.3-5.15.x86_64.rpm
Package name libgnome-menu-3-0
Package version 3.13.3
Package release 5.15
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License LGPL-2.1+
Maintainer -
Download size 53.38 KB
Installed size 111.57 KB
The package contains an implementation of the draft "Desktop Menu
Specification" from freedesktop.org:
http://www.freedesktop.org/Standards/menu-spec

Alternatives

Package Version Architecture Repository
libgnome-menu-3-0 - - -

Requires

Name Value
/sbin/ldconfig -
gnome-menus >= 3.13.3
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libgnome-menu-3-0 = 3.13.3-5.15
libgnome-menu-3-0(x86-64) = 3.13.3-5.15
libgnome-menu-3.so.0()(64bit) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libgnome-menu-3-0-3.13.3-5.15.x86_64.rpm
Source Package gnome-menus-3.13.3-5.15.src.rpm

Install Howto

Install libgnome-menu-3-0 rpm package:

# zypper install libgnome-menu-3-0

See Also

Package Description
libgnome-menu-3-0-32bit-3.13.3-5.15.x86_64.rpm The GNOME Desktop Menu
libgnomecanvas-2-0-2.30.3-18.4.x86_64.rpm An Add-On for the GNOME User Interface Libraries
libgnomecanvas-2-0-32bit-2.30.3-18.4.x86_64.rpm An Add-On for the GNOME User Interface Libraries
libgnomecanvas-devel-2.30.3-18.4.x86_64.rpm Include Files and Libraries mandatory for Development
libgnomecanvas-lang-2.30.3-18.4.noarch.rpm Languages for package libgnomecanvas
libgnomecups-0.2.3-143.4.x86_64.rpm GNOME CUPS Library
libgnomecups-32bit-0.2.3-143.4.x86_64.rpm GNOME CUPS Library
libgnomecups-devel-0.2.3-143.4.x86_64.rpm GNOME CUPS Library
libgnomecups-lang-0.2.3-143.4.noarch.rpm Languages for package libgnomecups
libgnomekbd-3.6.0-10.3.x86_64.rpm GNOME Keyboard Library
libgnomekbd-devel-3.6.0-10.3.x86_64.rpm GNOME Keyboard Library
libgnomekbd-lang-3.6.0-10.3.noarch.rpm Languages for package libgnomekbd
libgnomeprint-2.18.8-27.4.x86_64.rpm The GNOME 2.x Printing Library
libgnomeprint-32bit-2.18.8-27.4.x86_64.rpm The GNOME 2.x Printing Library
libgnomeprint-devel-2.18.8-27.4.x86_64.rpm Include files and libraries mandatory for development with libgnomeprint
Advertisement
Advertisement