krb5-1.12.5-7.17.x86_64.rpm


Advertisement

Description

krb5 - MIT Kerberos5 Implementation--Libraries

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Oss all
Package filename krb5-1.12.5-7.17.x86_64.rpm
Package name krb5
Package version 1.12.5
Package release 7.17
Package architecture x86_64
Package type rpm
Category Productivity/Networking/Security
Homepage -
License MIT
Maintainer -
Download size 571.72 KB
Installed size 1.77 MB
Kerberos V5 is a trusted-third-party network authentication system,
which can improve your network's security by eliminating the insecure
practice of clear text passwords.

Alternatives

Package Version Architecture Repository
krb5-1.12.5-25.1.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
krb5-1.12.5-22.1.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
krb5-1.12.5-19.2.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
krb5-1.12.5-16.1.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
krb5-1.12.5-12.1.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
krb5-1.12.5-9.1.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
krb5 - - -

Requires

Name Value
/sbin/ldconfig -
config(krb5) = 1.12.5-7.17
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcom_err.so.2()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkdb5.so.7()(64bit) -
libkdb5.so.7(kdb5_7_MIT)(64bit) -
libkeyutils.so.1()(64bit) -
libkeyutils.so.1(KEYUTILS_0.3)(64bit) -
libkeyutils.so.1(KEYUTILS_1.0)(64bit) -
libkeyutils.so.1(KEYUTILS_1.5)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libresolv.so.2(GLIBC_2.9)(64bit) -
libselinux.so.1()(64bit) -
libverto.so.1()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1
systemd -

Provides

Name Value
config(krb5) = 1.12.5-7.17
krb5 = 1.12.5-7.17
krb5(x86-64) = 1.12.5-7.17
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(HIDDEN)(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(HIDDEN)(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(HIDDEN)(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5clnt_mit.so.9()(64bit) -
libkadm5clnt_mit.so.9(HIDDEN)(64bit) -
libkadm5clnt_mit.so.9(kadm5clnt_mit_9_MIT)(64bit) -
libkadm5srv_mit.so.9()(64bit) -
libkadm5srv_mit.so.9(HIDDEN)(64bit) -
libkadm5srv_mit.so.9(kadm5srv_mit_9_MIT)(64bit) -
libkdb5.so.7()(64bit) -
libkdb5.so.7(HIDDEN)(64bit) -
libkdb5.so.7(kdb5_7_MIT)(64bit) -
libkrad.so.0()(64bit) -
libkrad.so.0(HIDDEN)(64bit) -
libkrad.so.0(krad_0_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(HIDDEN)(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(HIDDEN)(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -

Conflicts

Name Value
krb5-mini -

Obsoletes

Name Value
krb5-plugin-preauth-pkinit-nss -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package krb5-1.12.5-7.17.x86_64.rpm
Source Package krb5-1.12.5-7.17.src.rpm

Install Howto

Install krb5 rpm package:

# zypper install krb5

Files

Path
/etc/krb5.conf
/etc/profile.d/krb5.csh
/etc/profile.d/krb5.sh

See Also

Package Description
krb5-32bit-1.12.5-7.17.x86_64.rpm MIT Kerberos5 Implementation--Libraries
krb5-appl-clients-1.0.3-16.1.x86_64.rpm MIT Kerberos5 client applications
krb5-appl-servers-1.0.3-16.1.x86_64.rpm MIT Kerberos5 server applications
krb5-auth-dialog-3.15.4-6.2.x86_64.rpm Kerberos 5 ticket monitoring tray applet
krb5-auth-dialog-lang-3.15.4-6.2.noarch.rpm Languages for package krb5-auth-dialog
krb5-client-1.12.5-7.17.x86_64.rpm MIT Kerberos5 implementation - client programs
krb5-devel-1.12.5-7.17.x86_64.rpm MIT Kerberos5 - Include Files and Libraries
krb5-devel-32bit-1.12.5-7.17.x86_64.rpm MIT Kerberos5 - Include Files and Libraries
krb5-doc-1.12.5-7.17.x86_64.rpm MIT Kerberos5 Implementation--Documentation
krb5-mini-1.12.5-7.3.x86_64.rpm MIT Kerberos5 implementation and libraries with minimal dependencies
krb5-mini-devel-1.12.5-7.3.x86_64.rpm MIT Kerberos5 - Include Files and Libraries
krb5-plugin-kdb-ldap-1.12.5-7.17.x86_64.rpm MIT Kerberos5 Implementation--LDAP Database Plugin
krb5-plugin-preauth-otp-1.12.5-7.17.x86_64.rpm MIT Kerberos5 Implementation--OTP preauth Plugin
krb5-plugin-preauth-pkinit-1.12.5-7.17.x86_64.rpm MIT Kerberos5 Implementation--PKINIT preauth Plugin
krb5-server-1.12.5-7.17.x86_64.rpm MIT Kerberos5 implementation - server
Advertisement
Advertisement