pulseaudio-utils-12.2-1.1.x86_64.rpm


Advertisement

Description

pulseaudio-utils - PulseAudio utilities

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Multimedia Libs all
Package name pulseaudio-utils
Package version 12.2
Package release 1.1
Package architecture x86_64
Package type rpm
Installed size 202.13 KB
Download size 96.50 KB
Official Mirror ftp.gwdg.de
pulseaudio is a networked sound server for Linux and other Unix like
operating systems and Microsoft Windows. It is intended to be an
improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).
This package provides utilies for making use of the PulseAudio sound
server.

Alternatives

Package Version Architecture Repository
pulseaudio-utils-9.0-8.1.x86_64.rpm 9.0 x86_64 openSUSE Update Oss
pulseaudio-utils-9.0-5.1.x86_64.rpm 9.0 x86_64 openSUSE Update Oss
pulseaudio-utils-9.0-3.4.x86_64.rpm 9.0 x86_64 openSUSE Oss
pulseaudio-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.16)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpulse-mainloop-glib0 = 12.2
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libpulse0 = 12.2
libpulsecommon-12.2.so()(64bit) -
libsndfile.so.1()(64bit) -
libsndfile.so.1(libsndfile.so.1.0)(64bit) -
libxcb.so.1()(64bit) -
pulseaudio = 12.2

Provides

Name Value
libpulsedsp.so()(64bit) -
pulseaudio-utils = 12.2-1.1
pulseaudio-utils(x86-64) = 12.2-1.1

Download

Type URL
Binary Package pulseaudio-utils-12.2-1.1.x86_64.rpm
Source Package pulseaudio-12.2-1.1.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_42.3/ opensuse-multimedia-libs
  2. Install pulseaudio-utils rpm package:
    # zypper install pulseaudio-utils

Files

Path
/usr/bin/pacat
/usr/bin/pacmd
/usr/bin/pactl
/usr/bin/padsp
/usr/bin/pamon
/usr/bin/paplay
/usr/bin/parec
/usr/bin/parecord
/usr/bin/pasuspender
/usr/bin/pax11publish
/usr/lib64/pulseaudio/libpulsedsp.so
/usr/share/man/man1/pacat.1.gz
/usr/share/man/man1/pacmd.1.gz
/usr/share/man/man1/pactl.1.gz
/usr/share/man/man1/padsp.1.gz
/usr/share/man/man1/pamon.1.gz
/usr/share/man/man1/paplay.1.gz
/usr/share/man/man1/parec.1.gz
/usr/share/man/man1/parecord.1.gz
/usr/share/man/man1/pasuspender.1.gz
/usr/share/man/man1/pax11publish.1.gz

Changelog

See pulseaudio-12.2-1.1.x86_64.rpm changelog.

See Also

Package Description
pulseaudio-zsh-completion-12.2-1.1.x86_64.rpm PulseAudio zsh completion
pyalsa-1.1.6-23.1.x86_64.rpm Python ALSA binding
python-alsa-1.1.6-1.2.x86_64.rpm Python ALSA binding
python-katedj-0.4.1-90.2.noarch.rpm Editor and remixer for Kate streams in Ogg
python-lash-0.5.4-242.1.x86_64.rpm Python bindings for LASH
python-lcms-1.19-25.6.x86_64.rpm Python Bindings for the Little CMS Engine
python-mlt-6.10.0-111.2.x86_64.rpm Python bindings for the MLT multimedia framework
python-ola-0.10.6-2.1.noarch.rpm Python bindings for Open Lighting Architecture (OLA)
python-pymediainfo-2.2.0-5.3.noarch.rpm Python wrapper for the mediainfo library
python-pymediainfo-2.3.0-7.1.noarch.rpm Python wrapper for the mediainfo library
python2-gpod-0.8.3-70.1.x86_64.rpm Python bindings for libgpod, a library to edit songs and playlists on an iPod
python3-alsa-1.1.6-1.2.x86_64.rpm Python ALSA binding
python3-caca-0.99.beta19.git20171003-63.2.noarch.rpm Python3 support for libcaca
python3-lilv-0.24.4-36.1.x86_64.rpm Python 3 bindings for lilv
python3-openshot-0.1.9-2.4.x86_64.rpm Python bindings for the OpenShot library
Advertisement
Advertisement