ld10k1-0.1.8p1-109.2.x86_64.rpm


Advertisement

Description

ld10k1 - Emu10k1 patch loader for ALSA

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Multimedia Libs all
Package name ld10k1
Package version 0.1.8p1
Package release 109.2
Package architecture x86_64
Package type rpm
Installed size 280.90 KB
Download size 95.00 KB
Official Mirror ftp.gwdg.de
This package contains the patch loader program for Emu10k1 and Emu10k1 on ALSA.

Alternatives

Package Version Architecture Repository
ld10k1-0.1.8p1-19.1.x86_64.rpm 0.1.8p1 x86_64 openSUSE Oss
ld10k1 - - -

Requires

Name Value
/bin/bash -
/sbin/ldconfig -
libasound.so.2()(64bit) -
libasound.so.2(ALSA_0.9)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
alsa-tools:/usr/bin/lo10k1 -
ld10k1 = 0.1.8p1-109.2
ld10k1(x86-64) = 0.1.8p1-109.2
liblo10k1.so.0()(64bit) -

Download

Type URL
Binary Package ld10k1-0.1.8p1-109.2.x86_64.rpm
Source Package alsa-tools-1.1.6-109.2.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_42.3/ opensuse-multimedia-libs
  2. Install ld10k1 rpm package:
    # zypper install ld10k1

Files

Path
/usr/bin/init_audigy
/usr/bin/init_audigy_eq10
/usr/bin/init_live
/usr/bin/lo10k1
/usr/lib64/liblo10k1.so.0
/usr/lib64/liblo10k1.so.0.0.0
/usr/sbin/dl10k1
/usr/sbin/ld10k1
/usr/sbin/ld10k1d
/usr/share/doc/packages/ld10k1/AUTHORS
/usr/share/doc/packages/ld10k1/COPYING
/usr/share/doc/packages/ld10k1/README
/usr/share/doc/packages/ld10k1/doc/Audigy-mixer.txt
/usr/share/doc/packages/ld10k1/doc/AudigyTRAM.txt
/usr/share/doc/packages/ld10k1/doc/README
/usr/share/doc/packages/ld10k1/doc/dl10k1_usage
/usr/share/doc/packages/ld10k1/doc/ld10k1_usage
/usr/share/doc/packages/ld10k1/doc/lo10k1_usage
/usr/share/ld10k1/
/usr/share/ld10k1/effects/copy_2.emu10k1
/usr/share/ld10k1/effects/eq10.emu10k1
/usr/share/ld10k1/effects/fxbus.emu10k1
/usr/share/ld10k1/effects/mono_switch_2.emu10k1
/usr/share/ld10k1/effects/mono_switch_2x2.emu10k1
/usr/share/ld10k1/effects/output.emu10k1
/usr/share/ld10k1/effects/prologic.emu10k1
/usr/share/ld10k1/effects/simple.emu10k1
/usr/share/ld10k1/effects/sto51.emu10k1
/usr/share/ld10k1/effects/switch_2.emu10k1
/usr/share/ld10k1/effects/switch_2x2.emu10k1
/usr/share/ld10k1/effects/switch_6.emu10k1
/usr/share/ld10k1/effects/tone.emu10k1
/usr/share/ld10k1/effects/vol_2.emu10k1
/usr/share/ld10k1/effects/vol_master.emu10k1

Changelog

2018-04-04 - tiwai@suse.de
- Update to alsa-tools 1.1.6:
* hwmixvolume: use python2 directly
* Change FSF address (Franklin Street)
* hdspconf, hdspmixer: validate the .desktop files
* hdajackretask: add .desktop and icon files
* hdspmixer: move .desktop and icon files to desktop, use modern destination for icons
* hdspconf: move .desktop and icon files to desktop, use modern destination for icons
* echomixer: add .desktop and icon files
* envy24control: add .desktop and icon files
* hwmixvolume: add .desktop and icon files
* Makefile: fix version file creation
* hdajacksensetest: add gitcompile to EXTRA_DIST
- Rename README.SuSE to README.SUSE
- Drop superfluous conditional builds; gtk and fltk are always available
- Remove obsoleted patch
alsa-tools-desktop-fix.dif
2017-11-14 - dimstar@opensuse.org
- Eliminate a few rpmlint warnings:
+ ld10k-devel should require ld10k versioned.
+ Do not package empty ChangeLog files.
2017-11-14 - tiwai@suse.de
- Update to alsa-tools 1.1.5:
* echomixer: obsolete usage of dimension information
* as10k1: Drop superfluous inline prefix
2016-12-28 - tiwai@suse.de
- Really bump the version number to 1.1.3 (sorry, forgot to change
in Version tag).
2016-12-28 - tiwai@suse.de
- Update to alsa-tools-1.1.3:
just including the previous gcc6 fix.
- Dropped patch: 0001-gcc6-narrowing-error.patch
2016-06-20 - tiwai@suse.de
- Upstream fix for gcc6 compile error on ppc:
0001-gcc6-narrowing-error.patch
2015-11-09 - tiwai@suse.de
- Update to alsa-tools 1.1.0:
just a minor fix for man page
2015-10-02 - tiwai@suse.de
- Add missing desktop_database_post/postun macro calls
2015-02-26 - tiwai@suse.de
- Update to alsa-tools 1.0.29:
just a version bump including the previous fixes
- Drop obsoleted patches:
0001-ld10k1-Fix-missing-parentheses-for-functions.patch
0002-hdajackretask-Add-hints-functionality.patch
0003-Add-a-small-hdajacksensetest-helper.patch
2014-10-17 - tiwai@suse.de
- Backport upstream patch for adding hdajacksensetest helper:
0003-Add-a-small-hdajacksensetest-helper.patch
- Add hdajacksensetest sub-package

See Also

Package Description
ld10k1-devel-0.1.8p1-109.2.x86_64.rpm Include Files and Libraries mandatory for Development
libEMF-devel-1.0.7-328.9.x86_64.rpm Library for manipulation with Enhanced MetaFile (EMF, ECMA-234)
libEMF-utils-1.0.7-328.9.x86_64.rpm Library for manipulation with Enhanced MetaFile (EMF, ECMA-234)
libEMF1-1.0.7-328.9.x86_64.rpm Library for manipulation with Enhanced MetaFile (EMF, ECMA-234)
libFLAC++6-1.3.2-226.1.x86_64.rpm Free Lossless Audio Codec Library
libFLAC++6-32bit-1.3.2-226.1.x86_64.rpm Free Lossless Audio Codec Library
libFLAC8-1.3.2-226.1.x86_64.rpm Free Lossless Audio Codec Library
libFLAC8-32bit-1.3.2-226.1.x86_64.rpm Free Lossless Audio Codec Library
libGLEW2_1-2.1.0-64.4.x86_64.rpm OpenGL Extension Wrangler Library
libGLEW2_1-32bit-2.1.0-64.4.x86_64.rpm OpenGL Extension Wrangler Library
libSoundTouch1-2.0.0-40.1.x86_64.rpm Audio Processing Library
libSoundTouch1-32bit-2.0.0-40.1.x86_64.rpm Audio Processing Library
liba52-0-0.7.5+svn613-8.5.x86_64.rpm ATSC A/52 stream decoder library
liba52-0-32bit-0.7.5+svn613-8.5.x86_64.rpm ATSC A/52 stream decoder library
liba52-devel-0.7.5+svn613-8.5.x86_64.rpm Header files for the a52dec library
Advertisement
Advertisement