qmmp-plugin-pack-history-1.2.2-8.1.x86_64.rpm


Advertisement

Description

qmmp-plugin-pack-history - Qmpp history plugin

Property Value
Distribution openSUSE Leap 42.3
Repository openSUSE Multimedia Apps all
Package name qmmp-plugin-pack-history
Package version 1.2.2
Package release 8.1
Package architecture x86_64
Package type rpm
Installed size 210.17 KB
Download size 63.88 KB
Official Mirror ftp.gwdg.de
Qmmp plugin which provides history.

Alternatives

Package Version Architecture Repository
qmmp-plugin-pack-history-1.2.2-4.3.x86_64.rpm 1.2.2 x86_64 Packman
qmmp-plugin-pack-history - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5Sql.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libqmmp.so.1()(64bit) -
libqmmpui.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
qmmp >= 1.2.0
qmmp <= 1.2.99

Provides

Name Value
libhistory.so()(64bit) -
qmmp-plugin-pack-history = 1.2.2-8.1
qmmp-plugin-pack-history(x86-64) = 1.2.2-8.1

Download

Type URL
Binary Package qmmp-plugin-pack-history-1.2.2-8.1.x86_64.rpm
Source Package qmmp-plugin-pack-1.2.2-8.1.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Apps repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/apps/openSUSE_Leap_42.3/ opensuse-multimedia-apps
  2. Install qmmp-plugin-pack-history rpm package:
    # zypper install qmmp-plugin-pack-history

Files

Path
/usr/lib64/qmmp/General/libhistory.so
/usr/share/doc/packages/qmmp-plugin-pack-history/AUTHORS
/usr/share/doc/packages/qmmp-plugin-pack-history/ChangeLog
/usr/share/doc/packages/qmmp-plugin-pack-history/README
/usr/share/licenses/qmmp-plugin-pack-history/COPYING

Changelog

2018-07-21 - sor.alexei@meowr.ru
- Update to version 1.2.2:
* Fix the Goom plugin:
+ fix a segmentation fault;
+ fix an issue with gcc optimisations (the -O2 flag).
2018-04-19 - sor.alexei@meowr.ru
- Update to version 1.2.1:
* Add ffmpeg 4.0 support to the ffvideo plugin.
* Fix issues with some corrupted files in the mpg123 plugin.
* Updated translations.
2018-03-02 - jengelh@inai.de
- Fix RPM groups and descriptions.
2017-11-26 - sor.alexei@meowr.ru
- Update to version 1.2.0:
* Port to the Qmmp 1.2 API.
* Add history, ffvideo plugins.
* Add Goom visualisation.
* Fix memory leaks.
* Add a Finnish translation.
* Updated Brazilian Portuguese, Czech, Chinese Simplified,
French, Galician, German, Greek, Polish, Portuguese, Russian,
Spanish, Japanese, Ukrainian translations.
- Drop qmmp-plugin-pack-taglib-1.9.patch.
2017-10-22 - sor.alexei@meowr.ru
- Update to version 1.1.5:
* Add album artist tag support in the ffap plugin.
* Fix cmake 3.10 support.
* Fix rusxmms support in the mpg123 plugin.
* Update Greek, Spanish translation.
2017-08-04 - sor.alexei@meowr.ru
- Update to version 1.1.4:
* Fix a possible segmentation fault in the mpg123 plugin.
* Fix MP3 in WAV container detection in the mpg123 plugin.
* Fix Russian translation.
* Update Galician translation.
2016-10-05 - sor.alexei@meowr.ru
- Update to version 1.1.3:
* Fix 24 bits support in the ffap plugin.
2016-08-26 - sor.alexei@meowr.ru
- Update to version 1.1.2:
* Update Brazilian Portuguese translation.
2016-07-04 - sor.alexei@meowr.ru
- Update to version 1.1.1:
* Fix Qt 5.7 support.
* Update German translation.
2016-06-21 - sor.alexei@meowr.ru
- Update to version 1.1.0:
* Port to Qmmp 1.1 API.
* Add libsamplerate-based resampler.
* Change default settings in the mpg123 plugin.
* Update Bulgarian translation, Chinese Traditional,
Chinese Simplified, French, German, Greek, Hebrew, Japanese,
Portuguese, Russian, Ukrainian.
- Add qmmp-plugin-pack-taglib-1.9.patch: extend TagLib support to
1.9 to support openSUSE 13.2 and Leap 42.1.

See Also

Package Description
qmmp-plugin-pack-mpg123-1.2.2-8.1.x86_64.rpm Qmmp plugin which uses libmpg123 for decoding
qmmp-plugin-pack-samplerate-1.2.2-8.1.x86_64.rpm Qmmp plugin which uses libsamplerate for decoding
qmmp-plugin-pack-xmp-1.2.2-8.1.x86_64.rpm Qmmp plugin which uses the libxmp module library
qsampler-0.5.0-1.2.x86_64.rpm A Qt GUI for LinuxSampler
qsampler-lang-0.5.0-1.2.noarch.rpm Languages for package qsampler
qsynth-0.5.0-4.2.x86_64.rpm Graphical User Interface for fluidsynth
qsynth-lang-0.5.0-4.2.noarch.rpm Languages for package qsynth
qt-recordmydesktop-0.3.8-1.16.noarch.rpm QT4 Frontend for Desktop Recorder
qtox-1.5.1-1.304.x86_64.rpm Powerful Tox client that follows the Tox design guidelines
qtractor-0.9.1-87.1.x86_64.rpm An Audio/MIDI multi-track sequencer
qtscrob-0.11-1.15.x86_64.rpm Submit .scrobbler.log from portable players to Last.fm and Libre.fm
quimup-1.4.3-4.2.x86_64.rpm A client for the music player daemon (MPD)
qwinff-0.2.1-1.15.x86_64.rpm An intuitive media converter gui
radiotray-0.7.3-16.4.noarch.rpm A streaming player for listening to online radios
radiotray-lang-0.7.3-16.4.noarch.rpm Languages for package radiotray
Advertisement
Advertisement