libquvi-scripts-nsfw-0.9.20131130-30.4.x86_64.rpm


Advertisement

Description

libquvi-scripts-nsfw - Not Safe For Work Lua scripts used by libquvi

Property Value
Distribution openSUSE Leap 42.3
Repository Multimedia Libs all
Package name libquvi-scripts-nsfw
Package version 0.9.20131130
Package release 30.4
Package architecture x86_64
Package type rpm
Installed size unknown
Download size 4.52 KB
Official Mirror widehat.opensuse.org
Website fetching scripts used by libquvi-scripts that are marked as "NSFW"
(Not Safe For Work).

Alternatives

Package Version Architecture Repository
libquvi-scripts-nsfw-0.9.20131130-5.3.x86_64.rpm 0.9.20131130 x86_64 openSUSE Oss
libquvi-scripts-nsfw - - -

Requires

Name Value
libquvi-scripts = 0.9.20131130

Provides

Name Value
libquvi-scripts-nsfw = 0.9.20131130-30.4
libquvi-scripts-nsfw(x86-64) = 0.9.20131130-30.4

Download

Type URL
Binary Package libquvi-scripts-nsfw-0.9.20131130-30.4.x86_64.rpm
Source Package libquvi-scripts-0.9.20131130-30.4.src.rpm

Install Howto

  1. Add the Multimedia Libs repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/multimedia:/libs/openSUSE_Leap_42.3/ multimedia-libs
  2. Install libquvi-scripts-nsfw rpm package:
    # zypper install libquvi-scripts-nsfw

Files

Path
/usr/share/libquvi-scripts/

Changelog

See libquvi-scripts-0.9.20131130-30.4.x86_64.rpm changelog.

See Also

Package Description
libraw1394-11-2.1.1-33.11.x86_64.rpm A Firewire Interface library
libraw1394-11-32bit-2.1.1-33.11.x86_64.rpm A Firewire Interface library
libraw1394-devel-2.1.1-33.11.x86_64.rpm Development files for libraw1394
libraw1394-devel-32bit-2.1.1-33.11.x86_64.rpm Development files for libraw1394
libraw1394-tools-2.1.1-33.11.x86_64.rpm Command-line utilties to manipulate IEEE1394 devices
librtaudio6-5.0.0-4.3.x86_64.rpm Real-time audio I/O library
librtmidi4-3.0.0-3.2.x86_64.rpm C++ library for realtime MIDI input/ouput
librubberband-devel-1.8.1-25.19.x86_64.rpm Development files for librubberband
librubberband2-1.8.1-25.19.x86_64.rpm Audio time-stretching and pitch-shifting library
librubberband2-32bit-1.8.1-25.19.x86_64.rpm Audio time-stretching and pitch-shifting library
libsamplerate-devel-0.1.9-54.4.x86_64.rpm Include Files and Libraries mandatory for Development
libsamplerate-progs-0.1.9-54.4.x86_64.rpm Example Programs for libsamplerate
libsamplerate0-0.1.9-54.4.x86_64.rpm A Sample Rate Converter Library
libsamplerate0-32bit-0.1.9-54.4.x86_64.rpm A Sample Rate Converter Library
libsap-1.51.1-660.11.x86_64.rpm Library for Playing Atari XL/XE Tunes
Advertisement
Advertisement