yast2-support-3.1.7-5.3.1.noarch.rpm


Advertisement

Description

yast2-support - YaST2 - Support Inquiries

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Update Oss all
Package name yast2-support
Package version 3.1.7
Package release 5.3.1
Package architecture noarch
Package type rpm
Installed size 110.68 KB
Download size 29.28 KB
Official Mirror ftp.gwdg.de
This module allows you to collect system information for installation
support in a standardized format.

Alternatives

Package Version Architecture Repository
yast2-support-3.1.6-4.1.noarch.rpm 3.1.6 noarch openSUSE Oss
yast2-support - - -

Requires

Name Value
yast2 -
yast2-ruby-bindings >= 3.1.36

Provides

Name Value
application() -
application(YaST2/support.desktop) -
yast2-support = 3.1.7-5.3.1

Download

Type URL
Binary Package yast2-support-3.1.7-5.3.1.noarch.rpm
Source Package yast2-support-3.1.7-5.3.1.src.rpm

Install Howto

Install yast2-support rpm package:

# zypper install yast2-support

Files

Path
/usr/share/YaST2/clients/support.rb
/usr/share/YaST2/clients/support_auto.rb
/usr/share/YaST2/clients/support_proposal.rb
/usr/share/YaST2/include/support/complex.rb
/usr/share/YaST2/include/support/dialogs.rb
/usr/share/YaST2/include/support/helps.rb
/usr/share/YaST2/include/support/supportconfig_conf.rb
/usr/share/YaST2/include/support/wizards.rb
/usr/share/YaST2/modules/Support.rb
/usr/share/YaST2/scrconf/supportconfig.scr
/usr/share/applications/YaST2/support.desktop
/usr/share/doc/packages/yast2-support/CONTRIBUTING.md
/usr/share/doc/packages/yast2-support/COPYING

Changelog

2017-06-16 - jreidinger@suse.com
- Allow service request number longer then 11 digits (bsc#1040706)
- 3.1.7
2015-03-19 - ancor@suse.com
- Do not show ANSI escape codes on screen (bnc#921233)
- 3.1.6
2014-12-04 - jreidinger@suse.com
- remove X-KDE-Library from desktop file (bnc#899104)
2014-05-29 - jsrain@suse.cz
- point to SUSE Support Center, more similar text adjustments
(bnc#879400)
- 3.1.4
2014-05-13 - jsrain@suse.cz
- assure that /etc/supportconfig.conf exists (bnc#876038)
- 3.1.3
2014-05-13 - jsrain@suse.cz
- save report to /var/log by default (bnc#875994)
- 3.1.2
2014-04-24 - jsrain@suse.cz
- adjusted help text - name technical support correctly
(bnc#872123)
- 3.1.1
2013-09-19 - lslezak@suse.cz
- do not use *.spec.in template, use *.spec file with RPM macros
instead
- 3.1.0
2013-08-19 - jsuchome@suse.cz
- added option to include additional logs (bnc#806924)
- 3.0.1
2013-07-31 - yast-devel@opensuse.org
- converted from YCP to Ruby by YCP Killer
(https://github.com/yast/ycp-killer)
- version 3.0.0

See Also

Package Description
yast2-update-3.1.44-3.1.x86_64.rpm YaST2 - Update
yast2-update-FACTORY-3.1.44-3.1.x86_64.rpm YaST2 - Update
yast2-xml-3.1.2-5.3.1.x86_64.rpm YaST2 - XML Agent
yodl-3.05.01-3.3.1.x86_64.rpm Yet One-other Document Language
ypserv-4.0-3.1.x86_64.rpm YP - (NIS)-Server
yum-3.4.3-18.1.x86_64.rpm RPM installer/updater
yum-lang-3.4.3-18.1.noarch.rpm Languages for package yum
yum-updatesd-3.4.3-18.1.x86_64.rpm YUM update notification daemon
zip-3.0-19.3.1.x86_64.rpm File compression program
zlib-devel-1.2.8-10.1.x86_64.rpm Development files for zlib, a data compression library
zlib-devel-32bit-1.2.8-10.1.x86_64.rpm Development files for zlib, a data compression library
zlib-devel-static-1.2.8-10.1.x86_64.rpm Static library for zlib
zlib-devel-static-32bit-1.2.8-10.1.x86_64.rpm Static library for zlib
znc-1.6.4-16.1.x86_64.rpm Advanced IRC Bouncer
znc-devel-1.6.4-16.1.x86_64.rpm Development files to build modules for ZNC
Advertisement
Advertisement