patterns-openSUSE-lxde_laptop-20150918-27.1.x86_64.rpm


Advertisement

Description

patterns-openSUSE-lxde_laptop - LXDE Laptop

Distribution: openSUSE 42.2
Repository: openSUSE Update Oss all
Package name: patterns-openSUSE-lxde_laptop
Package version: 20150918
Package release: 27.1
Package architecture: x86_64
Package type: rpm
Installed size: 57 B
Download size: 50.88 KB
Official Mirror: ftp.gwdg.de
LXDE Tools designed specifically for use with laptop computers.

Requires

Provides

  • pattern() = lxde_laptop
  • pattern-category() = LXDE%20Desktop
  • pattern-extends() = laptop
  • pattern-icon() = pattern-generic
  • pattern-order() = 5160
  • patterns-openSUSE-lxde_laptop = 20150918-27.1
  • patterns-openSUSE-lxde_laptop(x86-64) = 20150918-27.1

    Install Howto

    Install patterns-openSUSE-lxde_laptop rpm package:

    # zypper install patterns-openSUSE-lxde_laptop

    Files

    • /usr/share/doc/packages/patterns-openSUSE/lxde_laptop.txt

    Changelog

    2017-01-25 - tiwai@suse.de - Drop gsynaptics Recommends from XFCE and LXDE patterns (boo#1010202): This drags xf86-input-synaptics and blocks the libinput usage as a consequence although we've already wanted to move to libinput.

    2016-10-26 - lnussel@suse.de - Add devel_python3 to DVD (boo#1004298)

    2016-10-26 - alarrosa@suse.com - Recommend kdeconnect-kde in the kde_plasma pattern. This plasma widget adds a lot to the user experience.

    2016-10-18 - mvetter@suse.com - boo#1005324: adding pavucontrol-qt without pulseaudio does not make sense.

    2016-10-12 - dimstar@opensuse.org - Do not recommend tracker, tracker-gui and brasero for the XFCE Desktop: Tracker is well integrated into the GNOME Desktop and GNOME Applications, but XFCE itself can't do much with its database (boo#1002454).

    2016-10-10 - mvetter@suse.com - Update LXQt pattern: * New core packages: lxqt-l10n, lxqt-sudo * Non core packages who still belong to LXQt upstream organization: obconf-qt, pavucontrol-qt * Replace gwenview by lximage-qt.

    2016-09-16 - alarrosa@suse.com - Added kdebase4-workspace-libs Recommend to the kde_plasma pattern so qt4 apps use the breeze style instead of depending on indirect requirements to install that package.

    2016-09-07 - davejplater@gmail.com - Removed wodim from the console pattern

    2016-08-15 - lnussel@suse.de - switchto lightdm instead of lxdm

    2016-08-11 - lnussel@suse.de - Install gnome-shell-classic by default. Includes SLE-classic which might be interesting for conservative desktop users.

    Advertisement
    Advertisement