libmysqld-devel-10.0.29-18.1.x86_64.rpm


Advertisement

Description

libmysqld-devel - MariaDB embedded server development files

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Update Oss all
Package name libmysqld-devel
Package version 10.0.29
Package release 18.1
Package architecture x86_64
Package type rpm
Installed size 239.74 MB
Download size 33.21 MB
Official Mirror ftp.gwdg.de
This package contains the development header files and libraries
for developing applications that embed the MariaDB.

Alternatives

Package Version Architecture Repository
libmysqld-devel-10.0.32-20.10.1.x86_64.rpm 10.0.32 x86_64 openSUSE Update Oss
libmysqld-devel-10.0.31-20.7.1.x86_64.rpm 10.0.31 x86_64 openSUSE Update Oss
libmysqld-devel-10.0.30-20.4.1.x86_64.rpm 10.0.30 x86_64 openSUSE Update Oss
libmysqld-devel-10.0.28-15.1.x86_64.rpm 10.0.28 x86_64 openSUSE Update Oss
libmysqld-devel-10.0.27-13.1.x86_64.rpm 10.0.27 x86_64 openSUSE Oss
libmysqld-devel - - -

Requires

Name Value
libmysqlclient-devel = 10.0.29
libmysqld18 = 10.0.29
tcpd-devel -

Provides

Name Value
libmysqld-devel = 10.0.29-18.1
libmysqld-devel(x86-64) = 10.0.29-18.1

Download

Type URL
Binary Package libmysqld-devel-10.0.29-18.1.x86_64.rpm
Source Package mariadb-10.0.29-18.1.src.rpm

Install Howto

Install libmysqld-devel rpm package:

# zypper install libmysqld-devel

Files

Path
/usr/lib64/libmysqld.a
/usr/lib64/libmysqld.so

Changelog

See mariadb-10.0.29-18.1.x86_64.rpm changelog.

See Also

Package Description
libmysqld18-10.0.28-15.1.x86_64.rpm MariaDB embedded server development files
libmysqld18-10.0.29-18.1.x86_64.rpm MariaDB embedded server development files
libmysqld18-10.0.30-20.4.1.x86_64.rpm MariaDB embedded server development files
libmysqld18-10.0.31-20.7.1.x86_64.rpm MariaDB embedded server development files
libmysqld18-10.0.32-20.10.1.x86_64.rpm MariaDB embedded server development files
libnautilus-extension1-3.20.3-4.1.x86_64.rpm File Manager for the GNOME Desktop -- Extension Library
libnautilus-extension1-32bit-3.20.3-4.1.x86_64.rpm File Manager for the GNOME Desktop -- Extension Library
libncurses5-32bit-5.9-55.3.1.x86_64.rpm The New curses Libraries
libncurses5-32bit-5.9-55.6.1.x86_64.rpm The New curses Libraries
libncurses5-32bit-5.9-55.9.1.x86_64.rpm The New curses Libraries
libncurses5-5.9-55.3.1.x86_64.rpm The New curses Libraries
libncurses5-5.9-55.6.1.x86_64.rpm The New curses Libraries
libncurses5-5.9-55.9.1.x86_64.rpm The New curses Libraries
libncurses6-32bit-5.9-55.3.1.x86_64.rpm The New curses Libraries
libncurses6-32bit-5.9-55.6.1.x86_64.rpm The New curses Libraries
Advertisement
Advertisement