apulse-32bit-0.1.8-3.1.x86_64.rpm


Advertisement

Description

apulse-32bit - PulseAudio emulation for ALSA

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Update Oss all
Package name apulse-32bit
Package version 0.1.8
Package release 3.1
Package architecture x86_64
Package type rpm
Installed size 78.64 KB
Download size 26.35 KB
Official Mirror ftp.gwdg.de
PulseAudio emulation intended to be used with Mozilla Firefox.

Alternatives

Package Version Architecture Repository
apulse-32bit-0.1.10-20.6.x86_64.rpm 0.1.10 x86_64 openSUSE Multimedia Libs
apulse-32bit-0.1.7-1.4.x86_64.rpm 0.1.7 x86_64 openSUSE Oss
apulse-32bit - - -

Requires

Name Value
alsa-32bit -

Provides

Name Value
apulse-32bit = 0.1.8-3.1
apulse-32bit(x86-32) = 0.1.8-3.1

Download

Type URL
Binary Package apulse-32bit-0.1.8-3.1.x86_64.rpm
Source Package apulse-0.1.8-3.1.src.rpm

Install Howto

Install apulse-32bit rpm package:

# zypper install apulse-32bit

Files

Path
/usr/lib/apulse/libpulse-simple.so.0
/usr/lib/apulse/libpulse.so.0

Changelog

See apulse-0.1.8-3.1.x86_64.rpm changelog.

See Also

Package Description
ark-16.08.2-3.1.x86_64.rpm KDE Archiver Tool
astyle-3.0.1-5.7.1.x86_64.rpm Source Code Indenter, Formatter, and Beautifier for C, C++, C# and Java
at-3.1.14-11.3.1.x86_64.rpm A Job Manager
at-spi2-core-2.20.2-5.3.1.x86_64.rpm Assistive Technology Service Provider Interface - D-Bus based implementation
at-spi2-core-devel-2.20.2-5.3.1.x86_64.rpm Include Files and Libraries mandatory for Development
at-spi2-core-devel-32bit-2.20.2-5.3.1.x86_64.rpm Include Files and Libraries mandatory for Development
at-spi2-core-lang-2.20.2-5.3.1.noarch.rpm Languages for package at-spi2-core
atftp-0.7.0-171.1.x86_64.rpm Advanced TFTP Server and Client
atftp-0.7.0-173.3.1.x86_64.rpm Advanced TFTP Server and Client
atheme-7.2.9-7.3.1.x86_64.rpm Extensible IRC services
atheme-devel-7.2.9-7.3.1.x86_64.rpm Development files for the Atheme IRC Services core
atril-1.16.1-3.1.x86_64.rpm MATE Desktop document viewer
atril-backends-1.16.1-3.1.x86_64.rpm Atril shared libraries (View and Document)
atril-devel-1.16.1-3.1.x86_64.rpm MATE Desktop document viewer development files
atril-lang-1.16.1-3.1.noarch.rpm Languages for package atril
Advertisement
Advertisement