python-positional-1.0.1-1.1.noarch.rpm


Advertisement

Description

python-positional - Library to enforce positional or key-word arguments

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name python-positional
Package version 1.0.1
Package release 1.1
Package architecture noarch
Package type rpm
Installed size 35.02 KB
Download size 14.15 KB
Official Mirror ftp.gwdg.de
`positional` provides a decorator which enforces only some args may be passed
positionally. The idea and some of the code was taken from the oauth2 client
of the google-api client.

Alternatives

Package Version Architecture Repository
python-positional - - -

Requires

Name Value
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
python-positional = 1.0.1-1.1

Download

Type URL
Binary Package python-positional-1.0.1-1.1.noarch.rpm
Source Package python-positional-1.0.1-1.1.src.rpm

Install Howto

Install python-positional rpm package:

# zypper install python-positional

See Also

Package Description
python-posix_ipc-0.9.9-4.2.x86_64.rpm POSIX IPC primitives for Python
python-presage-0.9.1-5.44.x86_64.rpm Intelligent predictive text entry platform (Python binding)
python-presagemate-0.9.1-5.44.noarch.rpm Universial predictive text companion
python-pretend-1.0.8-4.1.noarch.rpm A library for stubbing in Python
python-proboscis-1.2.6.0-6.1.noarch.rpm Extends Nose with certain TestNG like features
python-process-tests-1.2.0-1.1.noarch.rpm Tools for testing processes
python-progressbar-2.3+hg20121105.3c94a3a1ebe1-12.1.noarch.rpm Text Progressbar Library for Python
python-protobuf-2.6.1-5.20.x86_64.rpm Python Bindings for Google Protocol Buffers
python-pssh-2.3.1-19.1.noarch.rpm Python Module for Parallel SSH
python-psutil-3.2.1-2.2.x86_64.rpm A process utilities module for Python
python-psycopg2-2.6-4.25.x86_64.rpm Python-PostgreSQL Database Adapter
python-psycopg2-doc-2.6-4.25.x86_64.rpm Documentation for psycopg python PostgreSQL database adapter
python-ptyprocess-0.5-3.1.noarch.rpm Run a subprocess in a pseudo terminal
python-puppetboard-0.0.5-1.1.noarch.rpm Web frontend for PuppetDB
python-puppetboard-apache-0.0.5-1.1.noarch.rpm apache + mod_wsgi support for puppetboard
Advertisement
Advertisement