perl-Email-Simple-2.210-1.1.noarch.rpm


Advertisement

Description

perl-Email-Simple - Simple Parsing of Rfc2822 Message Format and Headers

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name perl-Email-Simple
Package version 2.210
Package release 1.1
Package architecture noarch
Package type rpm
Installed size 62.62 KB
Download size 31.62 KB
Official Mirror ftp.gwdg.de
The Email:: namespace was begun as a reaction against the increasing
complexity and bugginess of Perl's existing email modules. 'Email::*'
modules are meant to be simple to use and to maintain, pared to the bone,
fast, minimal in their external dependencies, and correct.

Alternatives

Package Version Architecture Repository
perl-Email-Simple - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.18.2) -
perl(Email::Date::Format) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
perl(Email::Simple) = 2.210
perl(Email::Simple::Creator) = 2.210
perl(Email::Simple::Header) = 2.210
perl-Email-Simple = 2.210-1.1

Download

Type URL
Binary Package perl-Email-Simple-2.210-1.1.noarch.rpm
Source Package perl-Email-Simple-2.210-1.1.src.rpm

Install Howto

Install perl-Email-Simple rpm package:

# zypper install perl-Email-Simple

See Also

Package Description
perl-Email-Valid-1.200-1.1.noarch.rpm Check validity of Internet email addresses
perl-Encode-Detect-1.01-22.17.x86_64.rpm An Encode::Encoding subclass that detects the encoding of data
perl-Encode-EUCJPASCII-0.03-6.3.x86_64.rpm An eucJP-open mapping
perl-Encode-HanExtra-0.23-87.19.x86_64.rpm Extra sets of Chinese encodings
perl-Encode-JIS2K-0.02-163.19.x86_64.rpm JIS X 0212 (aka JIS 2000) Encodings
perl-Encode-Locale-1.03-10.2.noarch.rpm Determine the locale encoding
perl-Error-0.17021-4.1.noarch.rpm Error/exception handling in an OO-ish way
perl-Eval-Closure-0.14-1.1.noarch.rpm Safely and Cleanly Create Closures Via String Eval
perl-Event-1.26-1.1.x86_64.rpm Event loop processing
perl-Exception-Base-0.2501-1.1.noarch.rpm Lightweight exceptions
perl-Exception-Class-1.40-1.1.noarch.rpm Module That Allows You to Declare Real Exception Classes in Perl
perl-Expect-1.32-3.1.noarch.rpm Automate Interactions with Command Line Programs That Expose a Text Term[cut]
perl-Exporter-Declare-0.114-2.1.noarch.rpm Exporting done right
perl-Exporter-Lite-0.08-1.1.noarch.rpm Lightweight Exporting of Functions and Variables
perl-Exporter-Tidy-0.08-4.1.noarch.rpm Another way of exporting symbols
Advertisement
Advertisement