perl-CursesWidgets-1.997-165.1.noarch.rpm


Advertisement

Description

perl-CursesWidgets - CursesWidgets Perl module

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name perl-CursesWidgets
Package version 1.997
Package release 165.1
Package architecture noarch
Package type rpm
Installed size 202.62 KB
Download size 86.25 KB
Official Mirror ftp.gwdg.de
NOTE:  This is **NOT** backwards compatible with the pre-1.99 versions.
This is entirely OO-based, hence any older scripts relying on the
old versions will need to be rewritten.

Alternatives

Package Version Architecture Repository
perl-CursesWidgets - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.18.2) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
perl(Curses::Widgets) -
perl(Curses::Widgets::ButtonSet) -
perl(Curses::Widgets::Calendar) -
perl(Curses::Widgets::ComboBox) -
perl(Curses::Widgets::Label) -
perl(Curses::Widgets::ListBox) -
perl(Curses::Widgets::ListBox::MultiColumn) -
perl(Curses::Widgets::Menu) -
perl(Curses::Widgets::ProgressBar) -
perl(Curses::Widgets::TextField) -
perl(Curses::Widgets::TextMemo) -
perl-CursesWidgets = 1.997-165.1

Download

Type URL
Binary Package perl-CursesWidgets-1.997-165.1.noarch.rpm
Source Package perl-CursesWidgets-1.997-165.1.src.rpm

Install Howto

Install perl-CursesWidgets rpm package:

# zypper install perl-CursesWidgets

See Also

Package Description
perl-Cwd-Guard-0.05-1.1.noarch.rpm Temporary changing working directory (chdir)
perl-Cyrus-IMAP-2.4.18-3.6.x86_64.rpm Cyrus IMAP Perl Module
perl-Cyrus-SIEVE-managesieve-2.4.18-3.6.x86_64.rpm Cyrus SIEVE Perl Module
perl-DBD-CSV-0.48-3.1.noarch.rpm DBI driver for CSV files
perl-DBD-ODBC-1.48-6.17.x86_64.rpm ODBC Driver for DBI
perl-DBD-Pg-3.5.3-1.23.x86_64.rpm PostgreSQL database driver for the DBI module
perl-DBD-SQLite-1.50-1.12.x86_64.rpm Self-contained RDBMS in a DBI Driver
perl-DBD-XBase-1.07-1.1.noarch.rpm Reads and writes XBase (dbf) files, includes DBI support
perl-DBD-mysql-4.021-12.21.x86_64.rpm MySQL driver for the Perl5 Database Interface (DBI)
perl-DBI-1.628-6.18.x86_64.rpm Database independent interface for Perl
perl-DBICx-TestDatabase-0.05-2.1.noarch.rpm create a temporary database from a DBIx::Class::Schema
perl-DBIx-Class-0.082840-1.14.noarch.rpm Extensible and flexible object <-> relational mapper
perl-DBIx-Class-DeploymentHandler-0.002218-1.1.noarch.rpm Extensible DBIx::Class deployment
perl-DBIx-Class-DynamicDefault-0.04-2.1.noarch.rpm Automatically set and update fields
perl-DBIx-Class-Fixtures-1.001036-1.1.noarch.rpm Dump data and repopulate a database using rules
Advertisement
Advertisement