mpi-selector-1.0.3-14.2.noarch.rpm


Advertisement

Description

mpi-selector - Tool to provide defaults for which MPI implementation to use

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name mpi-selector
Package version 1.0.3
Package release 14.2
Package architecture noarch
Package type rpm
Installed size 48.77 KB
Download size 24.40 KB
Official Mirror ftp.gwdg.de
A simple tool that allows system administrators to set a site-wide
default for which MPI implementation is to be used, but also allow
users to set their own defaults MPI implementation, thereby overriding
the site-wide default.
The default can be changed easily via the mpi-selector command --
editing of shell startup files is not required.

Alternatives

Package Version Architecture Repository
mpi-selector - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/perl -
config(mpi-selector) = 1.0.3-14.2
perl(:MODULE_COMPAT_5.18.2) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
config(mpi-selector) = 1.0.3-14.2
mpi-selector = 1.0.3-14.2

Download

Type URL
Binary Package mpi-selector-1.0.3-14.2.noarch.rpm
Source Package mpi-selector-1.0.3-14.2.src.rpm

Install Howto

Install mpi-selector rpm package:

# zypper install mpi-selector

Files

Path
/etc/profile.d/mpi-selector.csh
/etc/profile.d/mpi-selector.sh
/usr/bin/mpi-selector
/usr/bin/mpi-selector-menu

See Also

Package Description
mpitests-3.2-2.5.x86_64.rpm MPI Benchmarks and tests
mpitests-mvapich2-3.2-2.5.x86_64.rpm MPI Benchmarks and tests for mvapich2
mpitests-mvapich2-psm-3.2-2.5.x86_64.rpm MPI Benchmarks and tests for mvapich2-psm
mpitests-openmpi-3.2-2.5.x86_64.rpm MPI Benchmarks and tests for openmpi
mplus-fonts-1.0.61-1.1.noarch.rpm Free Fonts Set Incorporates All Kanji Until Level 2 and Latin Glyphs
mpt-firmware-1.0-262.1.noarch.rpm Configuration files for autoloading mptctl at boot time
mpt-status-1.2.0-194.3.x86_64.rpm Program Showing the Status of LSI 1030 RAID Controller
mpv-0.18.1-1.5.x86_64.rpm Advanced general-purpose multimedia player
mpv-devel-0.18.1-1.5.x86_64.rpm A library to link together with mpv player
mrtg-2.17.4-14.3.x86_64.rpm The Multirouter Traffic Grapher
mrtg-doc-2.17.4-14.3.x86_64.rpm Documentation and contrib files for mrtg
mscgen-0.20-1.1.x86_64.rpm Message Sequence Chart Renderer
msgpack-devel-1.4.1-1.1.x86_64.rpm Development headers for libmsgpack C library
msmtp-1.6.2-2.4.x86_64.rpm Lightweight SMTP Client
msmtp-doc-1.6.2-2.4.x86_64.rpm Documentation for msmtp
Advertisement
Advertisement