libyui-ncurses-doc-2.47.6-1.33.noarch.rpm


Advertisement

Description

libyui-ncurses-doc - Libyui-ncurses documentation

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libyui-ncurses-doc
Package version 2.47.6
Package release 1.33
Package architecture noarch
Package type rpm
Installed size 20.89 MB
Download size 4.55 MB
Official Mirror ftp.gwdg.de
This package contains the character based (ncurses) user interface
component for libYUI.
This package provides the documentation. (HTML & PDF)

Alternatives

Package Version Architecture Repository
libyui-ncurses-doc - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libyui-ncurses-doc = 2.47.6-1.33

Download

Type URL
Binary Package libyui-ncurses-doc-2.47.6-1.33.noarch.rpm
Source Package libyui-ncurses-doc-2.47.6-1.33.src.rpm

Install Howto

Install libyui-ncurses-doc rpm package:

# zypper install libyui-ncurses-doc

See Also

Package Description
libyui-ncurses-pkg-devel-2.48.2-2.7.x86_64.rpm Libyui-ncurses-pkg header files
libyui-ncurses-pkg-doc-2.48.2-2.37.noarch.rpm Libyui-ncurses-pkg documentation
libyui-ncurses-pkg7-2.48.2-2.7.x86_64.rpm Libyui - yast2 package selector widget for the ncurses UI
libyui-ncurses7-2.47.6-1.4.x86_64.rpm Libyui - Character Based User Interface
libyui-qt-devel-2.46.24-1.2.x86_64.rpm Libyui-qt header files
libyui-qt-doc-2.46.24-1.9.noarch.rpm Libyui-qt documentation
libyui-qt-graph-devel-2.44.5-2.5.x86_64.rpm Libyui-qt-graph header files
libyui-qt-graph-doc-2.44.5-2.37.noarch.rpm Libyui-qt-graph documentation
libyui-qt-graph7-2.44.5-2.5.x86_64.rpm Libyui - Qt Graph Widget
libyui-qt-pkg-devel-2.45.6-1.5.x86_64.rpm Libyui-qt-pkg header files
libyui-qt-pkg-doc-2.45.6-1.33.noarch.rpm Libyui-qt-pkg documentation
libyui-qt-pkg7-2.45.6-1.5.x86_64.rpm Libyui - Qt Package Selector
libyui-qt7-2.46.24-1.2.x86_64.rpm Libyui - Qt User Interface
libyui7-3.2.6-1.2.x86_64.rpm Libyui - GUI-abstraction library
libz1-1.2.8-8.5.x86_64.rpm Library implementing the DEFLATE compression algorithm
Advertisement
Advertisement