libqt5-qtxmlpatterns-private-headers-devel-5.6.1-1.3.noarch.rpm


Advertisement

Description

libqt5-qtxmlpatterns-private-headers-devel - Non-ABI stable experimental API

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libqt5-qtxmlpatterns-private-headers-devel
Package version 5.6.1
Package release 1.3
Package architecture noarch
Package type rpm
Installed size 2.18 MB
Download size 272.27 KB
Official Mirror ftp.gwdg.de
This package provides private headers of libqt5-qtxmlpatterns that are normally
not used by application development and that do not have any ABI or
API guarantees. The packages that build against these have to require
the exact Qt version.

Alternatives

Package Version Architecture Repository
libqt5-qtxmlpatterns-private-headers-devel - - -

Requires

Name Value
libQt5Core-private-headers-devel >= 5.6.1
libqt5-qtxmlpatterns-devel = 5.6.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libQt5XmlPatterns-private-headers-devel = 5.6.1
libqt5-qtxmlpatterns-private-headers-devel = 5.6.1-1.3

Obsoletes

Name Value
libQt5XmlPatterns-private-headers-devel < 5.6.1

Download

Type URL
Binary Package libqt5-qtxmlpatterns-private-headers-devel-5.6.1-1.3.noarch.rpm
Source Package libqt5-qtxmlpatterns-5.6.1-1.3.src.rpm

Install Howto

Install libqt5-qtxmlpatterns-private-headers-devel rpm package:

# zypper install libqt5-qtxmlpatterns-private-headers-devel

See Also

Package Description
libqt5keychain1-0.7.0-1.3.x86_64.rpm A cross platform password store library
libqt5keychain1-32bit-0.7.0-1.3.x86_64.rpm A cross platform password store library
libqt5keychain1-lang-0.7.0-1.3.noarch.rpm Languages for package qtkeychain-qt5
libqt5xdg-devel-2.0.0-1.1.x86_64.rpm Devel files for libqtxdg
libqtcurve-cairo1-1.8.19~git20150303-2.2.x86_64.rpm QtCurve style for KDE 4
libqtcurve-utils2-1.8.19~git20150303-2.2.x86_64.rpm QtCurve style for KDE 4
libqtermwidget4-0-0.4.0+git.37-4.2.x86_64.rpm Qt4 terminal widget
libqtermwidget5-0-0.7.0-1.1.x86_64.rpm Qt5 terminal widget
libqtkeychain0-0.4-4.3.x86_64.rpm Platform-independent Qt API for storing passwords securely
libqtpod-devel-0.4.2-32.2.x86_64.rpm A Qt based library to access the data on an Apple iPod
libqtpod-doc-0.4.2-32.2.x86_64.rpm A Qt based library to access the data on an Apple iPod
libqtpod0-0.4.2-32.2.x86_64.rpm A Qt based library to access the data on an Apple iPod
libqtweetlib-devel-0.5-13.2.x86_64.rpm C++ Qt Twitter library
libqtweetlib1_0-0.5-13.2.x86_64.rpm C++ Qt Twitter library
libquadmath0-32bit-5.3.1+r233831-7.1.x86_64.rpm The GNU Fortran Compiler Quadmath Runtime Library
Advertisement
Advertisement