libpurple-branding-upstream-2.10.11-7.1.noarch.rpm


Advertisement

Description

libpurple-branding-upstream - GLib-based Instant Messenger Library -- Upstream default configuration

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libpurple-branding-upstream
Package version 2.10.11
Package release 7.1
Package architecture noarch
Package type rpm
Installed size 263 B
Download size 67.66 KB
Official Mirror ftp.gwdg.de
libpurple is a library intended to be used by programmers seeking
to write an IM client that connects to many IM networks.
libpurple is compatible with the following chat networks out of the box:
Jabber/XMPP, AIM, ICQ, Yahoo!, Bonjour, Gadu-Gadu, IRC, SILC, SIMPLE,
Novell GroupWise Messenger, Lotus Sametime, MXit, MySpaceIM,
and Zephyr. It can support many more with plugins.
This package provides the openSUSE default configuration for Pidgin.

Alternatives

Package Version Architecture Repository
libpurple-branding-upstream-2.12.0-8.6.1.noarch.rpm 2.12.0 noarch openSUSE Update Oss
libpurple-branding-upstream-2.10.11-8.3.1.noarch.rpm 2.10.11 noarch openSUSE Update Oss
libpurple-branding-upstream - - -

Requires

Name Value
config(libpurple-branding-upstream) = 2.10.11-7.1
libpurple = 2.10.11
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
config(libpurple-branding-upstream) = 2.10.11-7.1
libpurple-branding = 2.10.11
libpurple-branding-upstream = 2.10.11-7.1

Conflicts

Name Value
otherproviders(libpurple-branding) -

Download

Type URL
Binary Package libpurple-branding-upstream-2.10.11-7.1.noarch.rpm
Source Package pidgin-2.10.11-7.1.src.rpm

Install Howto

Install libpurple-branding-upstream rpm package:

# zypper install libpurple-branding-upstream

Files

Path
/etc/purple/prefs.xml

See Also

Package Description
libpurple-devel-2.10.11-7.1.x86_64.rpm Development Headers, Documentation, and Libraries for libpurple
libpurple-lang-2.10.11-7.1.noarch.rpm Languages for package pidgin
libpurple-meanwhile-2.10.11-7.1.x86_64.rpm Sametime Plugin for Pidgin using the Meanwhile Library
libpurple-plugin-bot-sentry-1.3.0-12.2.x86_64.rpm Libpurple plugin to prevent Instant Message spam
libpurple-plugin-bot-sentry-lang-1.3.0-12.2.noarch.rpm Languages for package bot-sentry
libpurple-plugin-mrim-0.1.28.1-6.5.x86_64.rpm Pidgin plugin for Mail.ru Agent
libpurple-plugin-mrim-lang-0.1.28.1-6.5.noarch.rpm Languages for package pidgin-mrim
libpurple-plugin-openfetion-0.3-2.3.x86_64.rpm Libpurple plugin for the Fetion protocol
libpurple-plugin-openfetion-lang-0.3-2.3.noarch.rpm Languages for package pidgin-openfetion
libpurple-plugin-pack-2.7.0-12.2.x86_64.rpm Compilation of plugins for the libpurple family of IM clients
libpurple-plugin-pack-extras-2.7.0-12.2.x86_64.rpm Compilation of plugins for the libpurple family of IM clients -- GPL-3.0+ Plugins
libpurple-plugin-sipe-1.21.1-1.1.x86_64.rpm Libpurple third-party plugin for Microsoft LCS/OCS
libpurple-plugin-skype-0.0.1.rev708-4.2.x86_64.rpm Libpurple plugin for Skype API
libpurple-plugin-skype-lang-0.0.1.rev708-4.2.noarch.rpm Languages for package skype4pidgin
libpurple-tcl-2.10.11-7.1.x86_64.rpm TCL Plugin Support for Pidgin
Advertisement
Advertisement