libnl-doc-3.2.22-8.1.noarch.rpm


Advertisement

Description

libnl-doc - Documentation for libnl, a library for working with Netlink sockets

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libnl-doc
Package version 3.2.22
Package release 8.1
Package architecture noarch
Package type rpm
Installed size 24.55 MB
Download size 9.79 MB
Official Mirror ftp.gwdg.de
The libnl suite is a collection of libraries providing APIs to
Netlink protocol based Linux kernel interfaces.

Alternatives

Package Version Architecture Repository
libnl-doc - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libnl-doc = 3.2.22-8.1

Download

Type URL
Binary Package libnl-doc-3.2.22-8.1.noarch.rpm
Source Package libnl-doc-3.2.22-8.1.src.rpm

Install Howto

Install libnl-doc rpm package:

# zypper install libnl-doc

See Also

Package Description
libnl-tools-3.2.23-4.5.x86_64.rpm Command line utilities to directly work with Netlink
libnl1-1.1.4-4.19.x86_64.rpm Convenience library for working with Netlink sockets
libnl1-32bit-1.1.4-4.19.x86_64.rpm Convenience library for working with Netlink sockets
libnl3-200-3.2.23-4.5.x86_64.rpm Convenience library for working with Netlink sockets
libnl3-200-32bit-3.2.23-4.5.x86_64.rpm Convenience library for working with Netlink sockets
libnl3-devel-3.2.23-4.5.x86_64.rpm Libraries and headers for libnl
libnl3-devel-32bit-3.2.23-4.5.x86_64.rpm Libraries and headers for libnl
libnlopt0-2.4.2-5.2.x86_64.rpm A library for nonlinear optimization
libnm-glib-vpn1-1.0.12-3.2.x86_64.rpm Convenience library for NetworkManager VPN plugins
libnm-glib-vpn1-32bit-1.0.12-3.2.x86_64.rpm Convenience library for NetworkManager VPN plugins
libnm-glib4-1.0.12-3.2.x86_64.rpm Convenience library for clients of NetworkManager
libnm-glib4-32bit-1.0.12-3.2.x86_64.rpm Convenience library for clients of NetworkManager
libnm-gtk-devel-1.0.10-8.1.x86_64.rpm NetworkManager Gtk+ dialogs -- Development Files
libnm-gtk0-1.0.10-8.1.x86_64.rpm NetworkManager Gtk+ dialogs
libnm-util2-1.0.12-3.2.x86_64.rpm Convenience library for clients of NetworkManager
Advertisement
Advertisement