libgmm++-devel-4.2-6.1.noarch.rpm


Advertisement

Description

libgmm++-devel - Generic C++ template library for sparse, dense and skyline matrices

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libgmm++-devel
Package version 4.2
Package release 6.1
Package architecture noarch
Package type rpm
Installed size 880.25 KB
Download size 112.11 KB
Official Mirror ftp.gwdg.de
gmm++ is a generic C++ template library for sparse, dense and skyline
matrices. It is built as a set of generic algorithms (mult, add, copy,
sub-matrices, dense and sparse solvers ...) for any interfaced vector
type or matrix type. It can be view as a glue library allowing
cooperation between several vector and matrix types. However, basic
sparse, dense and skyline matrix/vector types are built in Gmm++, hence
it can be used as a standalone linear algebra library

Alternatives

Package Version Architecture Repository
libgmm++-devel - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libgmm++-devel = 4.2-6.1

Download

Type URL
Binary Package libgmm++-devel-4.2-6.1.noarch.rpm
Source Package libgmm++-devel-4.2-6.1.src.rpm

Install Howto

Install libgmm++-devel rpm package:

# zypper install libgmm++-devel

See Also

Package Description
libgmodule-2_0-0-2.48.2-1.10.x86_64.rpm General-Purpose Utility Library -- Library for Modules
libgmodule-2_0-0-32bit-2.48.2-1.10.x86_64.rpm General-Purpose Utility Library -- Library for Modules
libgmp10-32bit-5.1.3-5.46.x86_64.rpm Shared library for the GNU MP Library
libgmp10-5.1.3-5.46.x86_64.rpm Shared library for the GNU MP Library
libgmpxx4-32bit-5.1.3-5.46.x86_64.rpm C++ bindings for the GNU MP Library
libgmpxx4-5.1.3-5.46.x86_64.rpm C++ bindings for the GNU MP Library
libgnome-2.32.1-17.6.x86_64.rpm The GNOME 2.x Desktop Base Libraries
libgnome-32bit-2.32.1-17.6.x86_64.rpm The GNOME 2.x Desktop Base Libraries
libgnome-bluetooth13-3.20.0-1.1.x86_64.rpm GNOME Bluetooth graphical utilities
libgnome-desktop-2-17-2.32.1-28.3.x86_64.rpm The GNOME Desktop API Library
libgnome-desktop-2-17-32bit-2.32.1-28.3.x86_64.rpm The GNOME Desktop API Library
libgnome-desktop-2-devel-2.32.1-28.3.x86_64.rpm The GNOME Desktop API Library -- Development Files
libgnome-desktop-3-12-3.20.2-2.2.x86_64.rpm The GNOME Desktop API Library
libgnome-desktop-3-12-32bit-3.20.2-2.2.x86_64.rpm The GNOME Desktop API Library
libgnome-desktop-3-devel-3.20.2-2.2.x86_64.rpm The GNOME Desktop API Library -- Development Files
Advertisement
Advertisement