libglade2-doc-2.6.4-25.4.noarch.rpm


Advertisement

Description

libglade2-doc - Documentation for the Glade library

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libglade2-doc
Package version 2.6.4
Package release 25.4
Package architecture noarch
Package type rpm
Installed size 166.47 KB
Download size 29.59 KB
Official Mirror ftp.gwdg.de
This package contains documentation and examples for the Glade library.

Alternatives

Package Version Architecture Repository
libglade2-doc - - -

Requires

Name Value
libglade-2_0-0 = 2.6.4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libglade2-doc = 2.6.4-25.4

Download

Type URL
Binary Package libglade2-doc-2.6.4-25.4.noarch.rpm
Source Package libglade2-2.6.4-25.4.src.rpm

Install Howto

Install libglade2-doc rpm package:

# zypper install libglade2-doc

See Also

Package Description
libglademm-2.6.7-29.4.x86_64.rpm C++ Interface for libglade (Part of GNOME Project)
libglademm-2_4-1-2.6.7-29.4.x86_64.rpm C++ Interface for libglade (Part of GNOME Project)
libglademm-2_4-1-32bit-2.6.7-29.4.x86_64.rpm C++ Interface for libglade (Part of GNOME Project)
libglademm-devel-2.6.7-29.4.x86_64.rpm C++ interface for libglade (a part of GNOME project)
libgladeui-1-11-3.8.5-7.3.x86_64.rpm User Interface Builder for GTK+ 2
libgladeui-1-devel-3.8.5-7.3.x86_64.rpm User Interface Builder for GTK+ 2 -- Development Files
libgladeui-2-6-3.20.0-1.5.x86_64.rpm User Interface Builder for GTK+ 3
libgladeui-2-devel-3.20.0-1.5.x86_64.rpm User Interface Builder for GTK+ 3 -- Development Files
libgle-devel-3.1.0-152.3.x86_64.rpm Development files for the GLE tubing and extrusion library
libgle3-3.1.0-152.3.x86_64.rpm The GLE Tubing and Extrusion Library
libglfw-devel-3.1.2-1.6.x86_64.rpm Portable framework for OpenGL application development
libglfw2-2.7.6-4.3.x86_64.rpm Portable framework for OpenGL application development
libglfw3-3.1.2-1.6.x86_64.rpm Portable framework for OpenGL application development
libglib-2_0-0-2.48.2-1.10.x86_64.rpm General-Purpose Utility Library
libglib-2_0-0-32bit-2.48.2-1.10.x86_64.rpm General-Purpose Utility Library
Advertisement
Advertisement