libKF5WindowSystem5-lang-5.26.0-1.2.noarch.rpm


Advertisement

Description

libKF5WindowSystem5-lang - Languages for package kwindowsystem

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libKF5WindowSystem5-lang
Package version 5.26.0
Package release 1.2
Package architecture noarch
Package type rpm
Installed size 3.66 KB
Download size 23.36 KB
Official Mirror ftp.gwdg.de
Provides translations to the package kwindowsystem

Alternatives

Package Version Architecture Repository
libKF5WindowSystem5-lang - - -

Requires

Name Value
libKF5WindowSystem5 = 5.26.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libKF5WindowSystem5-lang = 5.26.0-1.2
libKF5WindowSystem5-lang-all = 5.26.0

Download

Type URL
Binary Package libKF5WindowSystem5-lang-5.26.0-1.2.noarch.rpm
Source Package kwindowsystem-5.26.0-1.2.src.rpm

Install Howto

Install libKF5WindowSystem5-lang rpm package:

# zypper install libKF5WindowSystem5-lang

See Also

Package Description
libKF5XmlGui5-32bit-5.26.0-1.4.x86_64.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-5.26.0-1.4.x86_64.rpm Framework for managing menu and toolbar actions
libKF5XmlGui5-lang-5.26.0-1.4.noarch.rpm Languages for package kxmlgui
libKF5XmlRpcClient5-32bit-5.26.0-1.2.x86_64.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-5.26.0-1.2.x86_64.rpm Library containing simple XML-RPC Client support
libKF5XmlRpcClient5-lang-5.26.0-1.2.noarch.rpm Languages for package kxmlrpcclient5
libKScreenLocker5-5.8.2-1.1.x86_64.rpm Library and components for secure lock screen architecture
libLASi-devel-1.1.2-4.2.x86_64.rpm Library to write UTF-8 strings to Postscript stream
libLASi1-1.1.2-4.2.x86_64.rpm Library to write UTF-8 strings to Postscript stream
libLHAPDF-6.1.6-1.1.x86_64.rpm A library for unified and easy to use interface to modern PDF sets
libLLVM-3.8.0-1.23.x86_64.rpm Libraries for LLVM
libLLVM-32bit-3.8.0-1.23.x86_64.rpm Libraries for LLVM
libMagick++-6_Q16-3-32bit-6.8.8.1-20.1.x86_64.rpm C++ Interface for ImageMagick - runtime library
libMagick++-6_Q16-3-6.8.8.1-20.1.x86_64.rpm C++ Interface for ImageMagick - runtime library
libMagick++-devel-32bit-6.8.8.1-20.1.x86_64.rpm C++ Interface for ImageMagick - files mandatory for development
Advertisement
Advertisement