libKF5Solid5-lang-5.26.0-1.3.noarch.rpm


Advertisement

Description

libKF5Solid5-lang - Languages for package solid

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libKF5Solid5-lang
Package version 5.26.0
Package release 1.3
Package architecture noarch
Package type rpm
Installed size 720.01 KB
Download size 94.15 KB
Official Mirror ftp.gwdg.de
Provides translations to the package solid

Alternatives

Package Version Architecture Repository
libKF5Solid5-lang - - -

Requires

Name Value
libKF5Solid5 = 5.26.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libKF5Solid5-lang = 5.26.0-1.3
libKF5Solid5-lang-all = 5.26.0

Download

Type URL
Binary Package libKF5Solid5-lang-5.26.0-1.3.noarch.rpm
Source Package solid-5.26.0-1.3.src.rpm

Install Howto

Install libKF5Solid5-lang rpm package:

# zypper install libKF5Solid5-lang

See Also

Package Description
libKF5SonnetCore5-32bit-5.26.0-1.5.x86_64.rpm KDE spell checking library
libKF5SonnetCore5-5.26.0-1.5.x86_64.rpm KDE spell checking library
libKF5SonnetCore5-lang-5.26.0-1.5.noarch.rpm Languages for package sonnet
libKF5SonnetUi5-32bit-5.26.0-1.5.x86_64.rpm KDE spell checking library
libKF5SonnetUi5-5.26.0-1.5.x86_64.rpm KDE spell checking library
libKF5Style5-32bit-5.26.0-1.2.x86_64.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
libKF5Style5-5.26.0-1.2.x86_64.rpm Plugins responsible for better integration of Qt applications in KDE Workspace
libKF5Su5-32bit-5.26.0-1.2.x86_64.rpm User interface for running shell commands with root privileges
libKF5Su5-5.26.0-1.2.x86_64.rpm User interface for running shell commands with root privileges
libKF5Su5-lang-5.26.0-1.2.noarch.rpm Languages for package kdesu
libKF5Syndication5-16.08.2-1.1.x86_64.rpm KDE PIM Libraries: Syndication
libKF5TextWidgets5-32bit-5.26.0-1.2.x86_64.rpm KDE Text editing widgets
libKF5TextWidgets5-5.26.0-1.2.x86_64.rpm KDE Text editing widgets
libKF5TextWidgets5-lang-5.26.0-1.2.noarch.rpm Languages for package ktextwidgets
libKF5ThreadWeaver5-32bit-5.26.0-1.2.x86_64.rpm KDE Helper for multithreaded programming
Advertisement
Advertisement