libKF5ConfigWidgets5-lang-5.26.0-1.2.noarch.rpm


Advertisement

Description

libKF5ConfigWidgets5-lang - Languages for package kconfigwidgets

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libKF5ConfigWidgets5-lang
Package version 5.26.0
Package release 1.2
Package architecture noarch
Package type rpm
Installed size 542.47 KB
Download size 124.64 KB
Official Mirror ftp.gwdg.de
Provides translations to the package kconfigwidgets

Alternatives

Package Version Architecture Repository
libKF5ConfigWidgets5-lang - - -

Requires

Name Value
libKF5ConfigWidgets5 = 5.26.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libKF5ConfigWidgets5-lang = 5.26.0-1.2
libKF5ConfigWidgets5-lang-all = 5.26.0

Download

Type URL
Binary Package libKF5ConfigWidgets5-lang-5.26.0-1.2.noarch.rpm
Source Package kconfigwidgets-5.26.0-1.2.src.rpm

Install Howto

Install libKF5ConfigWidgets5-lang rpm package:

# zypper install libKF5ConfigWidgets5-lang

See Also

Package Description
libKF5Contacts5-16.08.2-1.1.x86_64.rpm New address book API for KDE
libKF5Contacts5-32bit-16.08.2-1.1.x86_64.rpm New address book API for KDE
libKF5CoreAddons5-32bit-5.26.0-2.1.x86_64.rpm Utilities for core application functionality and accessing the OS
libKF5CoreAddons5-5.26.0-2.1.x86_64.rpm Utilities for core application functionality and accessing the OS
libKF5Crash5-32bit-5.26.0-1.2.x86_64.rpm Gracefull handling of application crashes
libKF5Crash5-5.26.0-1.2.x86_64.rpm Gracefull handling of application crashes
libKF5DBusAddons5-32bit-5.26.0-1.2.x86_64.rpm Convenience classes for QtDBus
libKF5DBusAddons5-5.26.0-1.2.x86_64.rpm Convenience classes for QtDBus
libKF5DBusAddons5-lang-5.26.0-1.2.noarch.rpm Languages for package kdbusaddons
libKF5DNSSD5-32bit-5.26.0-1.2.x86_64.rpm Network service discovery using Zeroconf
libKF5DNSSD5-5.26.0-1.2.x86_64.rpm Network service discovery using Zeroconf
libKF5DNSSD5-lang-5.26.0-1.2.noarch.rpm Languages for package kdnssd-framework
libKF5Declarative5-32bit-5.26.0-1.2.x86_64.rpm Integration of QML and KDE workspaces
libKF5Declarative5-5.26.0-1.2.x86_64.rpm Integration of QML and KDE workspaces
libKF5Declarative5-lang-5.26.0-1.2.noarch.rpm Languages for package kdeclarative
Advertisement
Advertisement