libKF5Codecs5-lang-5.26.0-1.2.noarch.rpm


Advertisement

Description

libKF5Codecs5-lang - Languages for package kcodecs

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name libKF5Codecs5-lang
Package version 5.26.0
Package release 1.2
Package architecture noarch
Package type rpm
Installed size 238.46 KB
Download size 44.98 KB
Official Mirror ftp.gwdg.de
Provides translations to the package kcodecs

Alternatives

Package Version Architecture Repository
libKF5Codecs5-lang - - -

Requires

Name Value
libKF5Codecs5 = 5.26.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
libKF5Codecs5-lang = 5.26.0-1.2
libKF5Codecs5-lang-all = 5.26.0

Download

Type URL
Binary Package libKF5Codecs5-lang-5.26.0-1.2.noarch.rpm
Source Package kcodecs-5.26.0-1.2.src.rpm

Install Howto

Install libKF5Codecs5-lang rpm package:

# zypper install libKF5Codecs5-lang

See Also

Package Description
libKF5Completion5-32bit-5.26.0-1.2.x86_64.rpm Provides widgets with advanced completion support
libKF5Completion5-5.26.0-1.2.x86_64.rpm Provides widgets with advanced completion support
libKF5Completion5-lang-5.26.0-1.2.noarch.rpm Languages for package kcompletion
libKF5ConfigCore5-32bit-5.26.0-1.2.x86_64.rpm Provides access to the configuration files themselves
libKF5ConfigCore5-5.26.0-1.2.x86_64.rpm Provides access to the configuration files themselves
libKF5ConfigCore5-lang-5.26.0-1.2.noarch.rpm Languages for package kconfig
libKF5ConfigGui5-32bit-5.26.0-1.2.x86_64.rpm Provides a way to hook widgets to the configuration
libKF5ConfigGui5-5.26.0-1.2.x86_64.rpm Provides a way to hook widgets to the configuration
libKF5ConfigWidgets5-32bit-5.26.0-1.2.x86_64.rpm Widgets for configuration dialogs
libKF5ConfigWidgets5-5.26.0-1.2.x86_64.rpm Widgets for configuration dialogs
libKF5ConfigWidgets5-lang-5.26.0-1.2.noarch.rpm Languages for package kconfigwidgets
libKF5Contacts5-16.08.2-1.1.x86_64.rpm New address book API for KDE
libKF5Contacts5-32bit-16.08.2-1.1.x86_64.rpm New address book API for KDE
libKF5CoreAddons5-32bit-5.26.0-2.1.x86_64.rpm Utilities for core application functionality and accessing the OS
libKF5CoreAddons5-5.26.0-2.1.x86_64.rpm Utilities for core application functionality and accessing the OS
Advertisement
Advertisement