kye-1.0-22.3.noarch.rpm


Advertisement

Description

kye - Logic puzzle game with arcade elements

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name kye
Package version 1.0
Package release 22.3
Package architecture noarch
Package type rpm
Installed size 290.43 KB
Download size 80.09 KB
Official Mirror ftp.gwdg.de
This is a clone of the original Kye game for Windows, by Colin Garbutt.
Kye is a puzzle game with arcade game elements. The game takes place
in a small playing area, where the player controls Kye - a
distinctive green blob. The player moves around and tries to collect
all of the diamonds. However, there are many other objects in the
game, which can obstruct, trap or kill the Kye.
Kye is one of those games like Chess, where a small number of
different playing pieces, obeying simple rules, combine to create a
game of enormous variety and complexity.

Alternatives

Package Version Architecture Repository
kye-1.0-42.1.noarch.rpm 1.0 noarch openSUSE Games
kye - - -

Requires

Name Value
/usr/bin/python -
gdk-pixbuf-loader-rsvg -
python(abi) = 2.7
python-gtk -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
application() -
application(kye-edit.desktop) -
application(kye.desktop) -
kye = 1.0-22.3

Download

Type URL
Binary Package kye-1.0-22.3.noarch.rpm
Source Package kye-1.0-22.3.src.rpm

Install Howto

Install kye rpm package:

# zypper install kye

Files

Path
/usr/bin/Kye
/usr/bin/Kye-edit
/usr/bin/kye
/usr/bin/kye-edit

See Also

Package Description
kye-data-2015_07_08-3.1.noarch.rpm Data files for Kye
kyotocabinet-1.2.76-13.17.x86_64.rpm A straightforward implementation of DBM
labplot-kf5-2.3.0-2.8.x86_64.rpm KDE Framework 5 data analysis and visualization application
labplot-kf5-lang-2.3.0-2.8.noarch.rpm Languages for package labplot-kf5
ladspa-1.13-28.5.x86_64.rpm The Linux Audio Developer's Simple Plug-In API
ladspa-32bit-1.13-28.5.x86_64.rpm The Linux Audio Developer's Simple Plug-In API
ladspa-AMB-0.6.1-7.2.x86_64.rpm LADSPA Ambisonics plugin
ladspa-FIL-0.3.0-7.2.x86_64.rpm LADSPA FIL-plugin
ladspa-MCP-0.4.0-7.2.x86_64.rpm LADSPA MCP-plugins
ladspa-REV-0.3.1-7.2.x86_64.rpm LADSPA REV-plugin
ladspa-VCO-0.3.0-7.2.x86_64.rpm LADSPA VCO-plugin
ladspa-alienwah-1.13-6.2.x86_64.rpm LADSPA alienwah plugin
ladspa-blepvco-0.1.0-7.2.x86_64.rpm LADSPA blepvco plugin
ladspa-blop-0.2.8-7.2.x86_64.rpm LADSPA blop plugins
ladspa-caps-0.4.4-6.18.x86_64.rpm LADSPA caps plugins
Advertisement
Advertisement