kdelibs4-apidocs-4.14.25-1.1.noarch.rpm


Advertisement

Description

kdelibs4-apidocs - KDE 4 API documentation

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name kdelibs4-apidocs
Package version 4.14.25
Package release 1.1
Package architecture noarch
Package type rpm
Installed size 852.01 MB
Download size 281.55 MB
Official Mirror ftp.gwdg.de
This package includes the KDE 4 API documentation in HTML
format for easy browsing.

Alternatives

Package Version Architecture Repository
kdelibs4-apidocs-4.14.25-7.4.1.noarch.rpm 4.14.25 noarch openSUSE Update Oss
kdelibs4-apidocs-4.14.25-5.2.noarch.rpm 4.14.25 noarch openSUSE Update Oss
kdelibs4-apidocs - - -

Requires

Name Value
kde4-filesystem -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
kdelibs4-apidocs = 4.14.25-1.1

Download

Type URL
Binary Package kdelibs4-apidocs-4.14.25-1.1.noarch.rpm
Source Package kdelibs4-apidocs-4.14.25-1.1.src.rpm

Install Howto

Install kdelibs4-apidocs rpm package:

# zypper install kdelibs4-apidocs

See Also

Package Description
kdelibs4-branding-openSUSE-42.1-8.1.noarch.rpm openSUSE branding for KDE
kdelibs4-branding-upstream-4.14.25-1.1.x86_64.rpm KDE Base Libraries
kdelibs4-core-4.14.25-1.1.x86_64.rpm KDE Base Libraries
kdelibs4-doc-4.14.25-1.1.x86_64.rpm Documentation for KDE Base Libraries
kdelibs4support-32bit-5.26.0-1.5.x86_64.rpm Code and utilities to ease the transition to KDE Frameworks 5
kdelibs4support-5.26.0-1.5.x86_64.rpm Code and utilities to ease the transition to KDE Frameworks 5
kdelibs4support-devel-32bit-5.26.0-1.5.x86_64.rpm Code and utilities to ease the transition to KDE Frameworks 5
kdelibs4support-devel-5.26.0-1.5.x86_64.rpm Code and utilities to ease the transition to KDE Frameworks 5
kdelibs4support-lang-5.26.0-1.5.noarch.rpm Languages for package kdelibs4support
kdenetwork4-filesharing-16.08.2-1.1.x86_64.rpm KDE Network Libraries
kdenlive-16.08.2-1.1.x86_64.rpm Non-linear video editor
kdepasswd-16.08.2-1.1.x86_64.rpm KDE Password Changer
kdepim-16.08.2-1.1.x86_64.rpm Base package of kdepim
kdepim-addons-16.08.2-1.1.x86_64.rpm Addons for KDEPIM applications
kdepim-apps-libs-16.08.2-1.1.x86_64.rpm Base package of kdepim
Advertisement
Advertisement