flickrnet-3.5-10.1.noarch.rpm


Advertisement

Description

flickrnet - Flickr

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name flickrnet
Package version 3.5
Package release 10.1
Package architecture noarch
Package type rpm
Installed size 597.92 KB
Download size 152.36 KB
Official Mirror ftp.gwdg.de
The Flickr.Net API is a .Net Library for accessing the Flickr API. Written entirely in C# it can be accessed from with any .Net language.

Alternatives

Package Version Architecture Repository
flickrnet - - -

Requires

Name Value
mono(System) = 2.0.0.0
mono(System.Configuration) = 2.0.0.0
mono(System.Drawing) = 2.0.0.0
mono(System.Xml) = 2.0.0.0
mono(mscorlib) = 2.0.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
flickrnet = 3.5-10.1
mono(FlickrNet) = 3.5.0.0

Download

Type URL
Binary Package flickrnet-3.5-10.1.noarch.rpm
Source Package flickrnet-3.5-10.1.src.rpm

Install Howto

Install flickrnet rpm package:

# zypper install flickrnet

See Also

Package Description
flickrnet-devel-3.5-10.1.noarch.rpm Development files for Flickr.Net
flim-xemacs-1.14.7-272.33.noarch.rpm Lisp Library for Basic Features Concerning Internet Messages
flint-devel-2.4.5-3.17.x86_64.rpm Development files for flint
florence-0.6.0-10.4.x86_64.rpm Extensible scalable on-screen virtual keyboard
florence-lang-0.6.0-10.4.noarch.rpm Languages for package florence
flowgrind-0.7.5-3.3.x86_64.rpm Network performance measurement
fltk-devel-1.3.3-1.6.x86_64.rpm Include Files and Libraries mandatory for Development
fltk-devel-32bit-1.3.3-1.6.x86_64.rpm Include Files and Libraries mandatory for Development
fltk-devel-static-1.3.3-1.6.x86_64.rpm Static Libraries mandatory for Development
fluid-soundfont-gm-3.1-8.1.noarch.rpm Fluid (R3) General MIDI SoundFont (GM)
fluid-soundfont-gs-3.1-8.1.noarch.rpm Fluid (R3) General MIDI SoundFont (GS)
fluidsynth-1.1.6-9.4.x86_64.rpm A Real-Time Software Synthesizer That Uses Soundfont(tm)
fluidsynth-devel-1.1.6-9.4.x86_64.rpm Development package for the fluidsynth library
fluidsynth-dssi-1.0.0-19.3.x86_64.rpm Fluidsynth Plug-In for Disposable Soft Synth Interface
flute-1.3.0-7.1.noarch.rpm Java CSS parser using SAC
Advertisement
Advertisement