f2fs-tools-compat-1.7.0-1.1.noarch.rpm


Advertisement

Description

f2fs-tools-compat - f2fs utility compatibility symlinks

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name f2fs-tools-compat
Package version 1.7.0
Package release 1.1
Package architecture noarch
Package type rpm
Installed size unknown
Download size 6.38 KB
Official Mirror ftp.gwdg.de
This subpackage contains symbolic links /sbin/fsck.* and /sbin/mkfs.*
needed for programs that assume these locations.

Alternatives

Package Version Architecture Repository
f2fs-tools-compat - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
f2fs-tools-compat = 1.7.0-1.1

Download

Type URL
Binary Package f2fs-tools-compat-1.7.0-1.1.noarch.rpm
Source Package f2fs-tools-1.7.0-1.1.src.rpm

Install Howto

Install f2fs-tools-compat rpm package:

# zypper install f2fs-tools-compat

Files

Path
/sbin/defrag.f2fs
/sbin/dump.f2fs
/sbin/f2fstat
/sbin/fibmap.f2fs
/sbin/fsck.f2fs
/sbin/mkfs.f2fs
/sbin/parse.f2fs
/sbin/resize.f2fs
/sbin/sload.f2fs

See Also

Package Description
f2fs-tools-devel-1.7.0-1.1.x86_64.rpm Development files for f2fs
f3-6.0-1.1.x86_64.rpm Fight Flash Fraud / Fight Fake Flash
faba-icon-theme-4.1.2-1.1.noarch.rpm Faba Icon theme
faenza-icon-theme-1.3-9.1.noarch.rpm Faenza Icon Theme
faenza-icon-theme-ambiance-1.3-9.1.noarch.rpm Faenza-Ambiance Icon Theme
faenza-icon-theme-dark-1.3-9.1.noarch.rpm Faenza-Dark Icon Theme
faenza-icon-theme-darker-1.3-9.1.noarch.rpm Faenza-Dark Icon Theme
faenza-icon-theme-darkest-1.3-9.1.noarch.rpm Faenza-Dark Icon Theme
faenza-icon-theme-mint-1.3-9.1.noarch.rpm Faenza-Mint Icon Theme
faenza-icon-theme-radiance-1.3-9.1.noarch.rpm Faenza-Radiance Icon Theme
fail2ban-0.9.5-1.4.noarch.rpm Bans IP addresses that make too many authentication failures
farsi-fonts-0.4-195.1.noarch.rpm A Collection of Free Persian OpenType Fonts
farstream-data-0.2.8-1.5.noarch.rpm GStreamer modules and libraries for videoconferencing -- Codec preferences
farstream-devel-0.2.8-1.5.x86_64.rpm GStreamer modules and libraries for videoconferencing -- Development files
fastjar-0.98-23.5.x86_64.rpm The fastjar Java package archiver
Advertisement
Advertisement