emacs-with-editor-2.5.0-1.5.noarch.rpm


Advertisement

Description

emacs-with-editor - Use the Emacsclient as the $EDITOR of child processes

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name emacs-with-editor
Package version 2.5.0
Package release 1.5
Package architecture noarch
Package type rpm
Installed size 62.97 KB
Download size 21.16 KB
Official Mirror ftp.gwdg.de
This library makes it possible to reliably use the Emacsclient as the $EDITOR
of child processes. It makes sure that they know how to call home. For remote
processes a substitute is provided, which communicates with Emacs on standard
output/input instead of using a socket as the Emacsclient does.

Alternatives

Package Version Architecture Repository
emacs-with-editor - - -

Requires

Name Value
emacs -
emacs-dash -
info -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
emacs-with-editor = 2.5.0-1.5

Download

Type URL
Binary Package emacs-with-editor-2.5.0-1.5.noarch.rpm
Source Package emacs-with-editor-2.5.0-1.5.src.rpm

Install Howto

Install emacs-with-editor rpm package:

# zypper install emacs-with-editor

See Also

Package Description
emacs-x11-24.3-20.14.x86_64.rpm GNU Emacs: Emacs binary with X Window System Support
embryo-1.18.2-5.1.x86_64.rpm Abstract GUI layout and animation object library
emil-2.1.0beta9-971.4.x86_64.rpm E-Mail Filter
empathy-3.12.12-1.7.x86_64.rpm Instant Messenger Client for GNOME, based on Telepathy
empathy-lang-3.12.12-1.7.noarch.rpm Languages for package empathy
enblend-enfuse-4.1.3-4.28.x86_64.rpm Tool for Composing Images
enca-1.15-4.5.x86_64.rpm Detects encoding of text files
enca-devel-1.15-4.5.x86_64.rpm Header files and libraries for Enca development
encfs-1.8-3.3.x86_64.rpm Userspace Encrypted File System
enchant-devel-1.6.0-24.5.x86_64.rpm Include Files and Libraries mandatory for Development
enchant-tools-1.6.0-24.5.x86_64.rpm Generic Spell Checking Library - Command Line Tools
enchant-voikko-1.6.0-24.5.x86_64.rpm Generic Spell Checking Library - Voikko Plugin
enchant-voikko-32bit-1.6.0-24.5.x86_64.rpm Generic Spell Checking Library - Voikko Plugin
enchant-zemberek-32bit-1.6.0-24.5.x86_64.rpm Generic Spell Checking Library - Zemberek Plugin
enet-devel-1.3.13-4.3.x86_64.rpm Development files for libenet
Advertisement
Advertisement