cobbler-tests-2.6.6-4.35.noarch.rpm


Advertisement

Description

cobbler-tests - Unit tests for Cobbler

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name cobbler-tests
Package version 2.6.6
Package release 4.35
Package architecture noarch
Package type rpm
Installed size 24.74 KB
Download size 18.07 KB
Official Mirror ftp.gwdg.de
Description -

Alternatives

Package Version Architecture Repository
cobbler-tests-2.6.6-5.6.1.noarch.rpm 2.6.6 noarch openSUSE Update Oss
cobbler-tests-2.6.6-5.3.3.noarch.rpm 2.6.6 noarch openSUSE Update Oss
cobbler-tests - - -

Requires

Name Value
cobbler -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
cobbler-tests = 2.6.6-4.35

Download

Type URL
Binary Package cobbler-tests-2.6.6-4.35.noarch.rpm
Source Package cobbler-2.6.6-4.35.src.rpm

Install Howto

Install cobbler-tests rpm package:

# zypper install cobbler-tests

See Also

Package Description
cobbler-web-2.6.6-4.35.noarch.rpm Web interface for Cobbler
coccigrep-20150112-3.2.noarch.rpm Semantic grep tool for C, based on coccinelle
coccinelle-1.0.4-1.1.x86_64.rpm Semantic patch utility
codelite-5.4-4.37.x86_64.rpm Powerful open-source, cross platform code editor for the C/C++
cogl-devel-1.22.2-1.10.x86_64.rpm An object oriented GL/GLES Abstraction/Utility Layer -- Development Files
cogl-lang-1.22.2-1.10.noarch.rpm Languages for package cogl
collectd-5.4.2-6.1.x86_64.rpm Statistics Collection Daemon for filling RRD Files
collectd-plugin-dbi-5.4.2-6.1.x86_64.rpm DBI Storage Plugin for collectd
collectd-plugin-ipmi-5.4.2-6.1.x86_64.rpm OpenIPMI Monitoring Plugin for collectd
collectd-plugin-java-5.4.2-6.1.x86_64.rpm Java API for collectd
collectd-plugin-memcachec-5.4.2-6.1.x86_64.rpm Memcache Daemon Monitoring Plugin for collectd
collectd-plugin-mysql-5.4.2-6.1.x86_64.rpm MySQL Monitoring Plugin for collectd
collectd-plugin-notify-desktop-5.4.2-6.1.x86_64.rpm Desktop Notification Plugin for collectd
collectd-plugin-pinba-5.4.2-6.1.x86_64.rpm Pinba Collector Plugin for collectd
collectd-plugin-postgresql-5.4.2-6.1.x86_64.rpm PostgreSQL Monitoring Plugin for collectd
Advertisement
Advertisement