cmpi-provider-register-1.0.1-4.1.noarch.rpm


Advertisement

Description

cmpi-provider-register - CIMOM neutral provider registration utility

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name cmpi-provider-register
Package version 1.0.1
Package release 4.1
Package architecture noarch
Package type rpm
Installed size 15.06 KB
Download size 7.70 KB
Official Mirror ftp.gwdg.de
A utility allowing CMPI provider packages to register with whatever
CIMOM(s) happens to be present on the system.

Alternatives

Package Version Architecture Repository
cmpi-provider-register - - -

Requires

Name Value
/usr/bin/env -
cim-schema -
python-pywbem -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
cmpi-provider-register = 1.0.1-4.1

Download

Type URL
Binary Package cmpi-provider-register-1.0.1-4.1.noarch.rpm
Source Package cmpi-provider-register-1.0.1-4.1.src.rpm

Install Howto

Install cmpi-provider-register rpm package:

# zypper install cmpi-provider-register

Files

Path
/usr/sbin/cmpi-provider-register

See Also

Package Description
cmpi-pywbem-base-0.2.0-2.1.noarch.rpm Base System Providers
cmpi-pywbem-power-management-0.2.0-3.1.noarch.rpm Power Management Providers
cmpi-pywbem-software-0.1.2-4.1.x86_64.rpm CIM provider for packagekit
cmuclmtk-0.7-13.4.x86_64.rpm CMU-Cambridge Statistical Language Modeling toolkit
cntlm-0.92.3-9.4.x86_64.rpm Fast NTLM authentication proxy with tunneling
cobbler-2.6.6-4.35.noarch.rpm Boot server configurator
cobbler-tests-2.6.6-4.35.noarch.rpm Unit tests for Cobbler
cobbler-web-2.6.6-4.35.noarch.rpm Web interface for Cobbler
coccigrep-20150112-3.2.noarch.rpm Semantic grep tool for C, based on coccinelle
coccinelle-1.0.4-1.1.x86_64.rpm Semantic patch utility
codelite-5.4-4.37.x86_64.rpm Powerful open-source, cross platform code editor for the C/C++
cogl-devel-1.22.2-1.10.x86_64.rpm An object oriented GL/GLES Abstraction/Utility Layer -- Development Files
cogl-lang-1.22.2-1.10.noarch.rpm Languages for package cogl
collectd-5.4.2-6.1.x86_64.rpm Statistics Collection Daemon for filling RRD Files
collectd-plugin-dbi-5.4.2-6.1.x86_64.rpm DBI Storage Plugin for collectd
Advertisement
Advertisement