breeze5-cursors-5.8.2-1.1.noarch.rpm


Advertisement

Description

breeze5-cursors - Plasma Desktop artwork, styles and assets

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name breeze5-cursors
Package version 5.8.2
Package release 1.1
Package architecture noarch
Package type rpm
Installed size 3.60 MB
Download size 221.59 KB
Official Mirror ftp.gwdg.de
Artwork, styles and assets for the Breeze visual style for the Plasma Desktop.
This package provides Breeze cursor theme.

Alternatives

Package Version Architecture Repository
breeze5-cursors-5.8.6-7.1.noarch.rpm 5.8.6 noarch openSUSE Update Oss
breeze5-cursors-5.8.3-4.1.noarch.rpm 5.8.3 noarch openSUSE Update Oss
breeze5-cursors - - -

Requires

Name Value
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
breeze5-cursors = 5.8.2-1.1

Download

Type URL
Binary Package breeze5-cursors-5.8.2-1.1.noarch.rpm
Source Package breeze-5.8.2-1.1.src.rpm

Install Howto

Install breeze5-cursors rpm package:

# zypper install breeze5-cursors

See Also

Package Description
breeze5-decoration-5.8.2-1.1.x86_64.rpm Plasma Desktop artwork, styles and assets
breeze5-icons-5.26.0-1.5.noarch.rpm Breeze icon theme
breeze5-style-5.8.2-1.1.x86_64.rpm Plasma Desktop artwork, styles and assets
breeze5-style-lang-5.8.2-1.1.noarch.rpm Languages for package breeze
breeze5-wallpapers-5.8.2-1.1.noarch.rpm Plasma Desktop artwork, styles and assets
brevity-2.0.24-1.1.x86_64.rpm Pegasus Client SDK
bridge-utils-1.5-22.3.x86_64.rpm Utilities for Configuring the Linux Ethernet Bridge
bridge-utils-devel-1.5-22.3.x86_64.rpm Development files for bridge-utils
brise-0.36+git20150729.5c8435e-5.1.x86_64.rpm Rime Input Schemas Collection
brlapi-devel-5.2-3.48.x86_64.rpm Library to use BRLTTY from applications -- Development Files
brlapi-java-5.2-3.48.x86_64.rpm Library to use BRLTTY from applications -- Java Bindings
brlemu-0.1-63.3.x86_64.rpm Emulates a braille display
brltty-5.2-3.48.x86_64.rpm Braille display driver for Linux/Unix
brltty-driver-at-spi2-5.2-3.48.x86_64.rpm AT-SPI 2 driver for BRLTTY
brltty-driver-brlapi-5.2-3.48.x86_64.rpm BrlAPI driver for BRLTTY
Advertisement
Advertisement