PackageKit-gtk3-module-1.1.3-2.3.x86_64.rpm


Advertisement

Description

PackageKit-gtk3-module - Simple software installation management software

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name PackageKit-gtk3-module
Package version 1.1.3
Package release 2.3
Package architecture x86_64
Package type rpm
Installed size 20.44 KB
Download size 109.93 KB
Official Mirror ftp.gwdg.de
PackageKit is a system designed to make installing and updating
software on your computer easier.  The primary design goal is to unify
all the software graphical tools used in different distributions, and
use some of the latest technology like PolicyKit to make the process
suck less.

Alternatives

Package Version Architecture Repository
PackageKit-gtk3-module - - -

Requires

Name Value
glib2-tools -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libfontconfig.so.1()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpangoft2-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
PackageKit-gtk3-module = 1.1.3-2.3
PackageKit-gtk3-module(x86-64) = 1.1.3-2.3
libpk-gtk-module.so()(64bit) -

Download

Type URL
Binary Package PackageKit-gtk3-module-1.1.3-2.3.x86_64.rpm
Source Package PackageKit-1.1.3-2.3.src.rpm

Install Howto

Install PackageKit-gtk3-module rpm package:

# zypper install PackageKit-gtk3-module

See Also

Package Description
PackageKit-lang-1.1.3-2.3.noarch.rpm Languages for package PackageKit
PgTcl-1.7-14.3.x86_64.rpm Tcl Client Library for PostgreSQL
PlotDigitizer-2.6.8-2.1.noarch.rpm Ditigize scanned plots of functional data
PyGreSQL-4.1.1-4.3.x86_64.rpm Python Client Library for PostgreSQL
QMPlay2-16.09.24-1.1.x86_64.rpm A Qt based media player, streamer and downloader
QMPlay2-devel-16.09.24-1.1.x86_64.rpm QMPlay2 development files
Qross-devel-0.3.1-8.16.x86_64.rpm Development files for Qross
QtDMM-0.9.0-6.3.x86_64.rpm DMM Readout Software Including a Configurable Recorder
R-KernSmooth-2.23.15-5.8.x86_64.rpm Package provides recommended R-KernSmooth
R-MASS-7.3.45-5.8.x86_64.rpm Package provides recommended R-MASS
R-Matrix-1.2.6-5.8.x86_64.rpm Package provides recommended R-Matrix
R-Matrix-devel-1.2.6-5.8.x86_64.rpm Package provides header files for recommended R-Matrix
R-base-3.3.1-5.8.x86_64.rpm R - statistics package (S-Plus like)
R-base-devel-3.3.1-5.8.x86_64.rpm Metapackage, requires R-core-devel, R-core-libs, R-Matrix-devel
R-boot-1.3.18-5.8.x86_64.rpm Package provides recommended R-boot
Advertisement
Advertisement