PackageKit-backend-zypp-1.1.3-2.3.x86_64.rpm


Advertisement

Description

PackageKit-backend-zypp - Simple software installation management software -- Zypp Backend

Property Value
Distribution openSUSE Leap 42.2
Repository openSUSE Oss all
Package name PackageKit-backend-zypp
Package version 1.1.3
Package release 2.3
Package architecture x86_64
Package type rpm
Installed size 269.98 KB
Download size 180.48 KB
Official Mirror ftp.gwdg.de
PackageKit is a system designed to make installing and updating
software on your computer easier.  The primary design goal is to unify
all the software graphical tools used in different distributions, and
use some of the latest technology like PolicyKit to make the process
suck less.

Alternatives

Package Version Architecture Repository
PackageKit-backend-zypp - - -

Requires

Name Value
PackageKit = 1.1.3
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libzypp.so.1600()(64bit) -
libzypp.so.1600(ZYPP_plain)(64bit) -
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsLzma) <= 4.4.6-1

Provides

Name Value
PackageKit-backend = 1.1.3
PackageKit-backend-zypp = 1.1.3-2.3
PackageKit-backend-zypp(x86-64) = 1.1.3-2.3
libpk_backend_zypp.so()(64bit) -

Download

Type URL
Binary Package PackageKit-backend-zypp-1.1.3-2.3.x86_64.rpm
Source Package PackageKit-1.1.3-2.3.src.rpm

Install Howto

Install PackageKit-backend-zypp rpm package:

# zypper install PackageKit-backend-zypp

See Also

Package Description
PackageKit-branding-openSUSE-42.1-2.3.noarch.rpm Simple software installation management software -- openSUSE default configuration
PackageKit-branding-upstream-1.1.3-2.3.noarch.rpm Simple software installation management software -- Upstream configuration
PackageKit-devel-1.1.3-2.3.x86_64.rpm Needed include files and libraries for development
PackageKit-gstreamer-plugin-1.1.3-2.3.x86_64.rpm Simple software installation management software
PackageKit-gtk3-module-1.1.3-2.3.x86_64.rpm Simple software installation management software
PackageKit-lang-1.1.3-2.3.noarch.rpm Languages for package PackageKit
PgTcl-1.7-14.3.x86_64.rpm Tcl Client Library for PostgreSQL
PlotDigitizer-2.6.8-2.1.noarch.rpm Ditigize scanned plots of functional data
PyGreSQL-4.1.1-4.3.x86_64.rpm Python Client Library for PostgreSQL
QMPlay2-16.09.24-1.1.x86_64.rpm A Qt based media player, streamer and downloader
QMPlay2-devel-16.09.24-1.1.x86_64.rpm QMPlay2 development files
Qross-devel-0.3.1-8.16.x86_64.rpm Development files for Qross
QtDMM-0.9.0-6.3.x86_64.rpm DMM Readout Software Including a Configurable Recorder
R-KernSmooth-2.23.15-5.8.x86_64.rpm Package provides recommended R-KernSmooth
R-MASS-7.3.45-5.8.x86_64.rpm Package provides recommended R-MASS
Advertisement
Advertisement