opengl-games-utils-0.1-19.2.noarch.rpm


Advertisement

Description

opengl-games-utils - Utilities to check proper 3d support before launching 3d games

Distribution: openSUSE 42.2
Repository: openSUSE Games all
Package name: opengl-games-utils
Package version: 0.1
Package release: 19.2
Package architecture: noarch
Package type: rpm
Installed size: 2.35 KB
Download size: 4.78 KB
Official Mirror: ftp.gwdg.de
This package contains various shell scripts which are intended for use by 3D games packages. These shell scripts can be used to check if direct rendering is available before launching an OpenGL game. This package is intended for use by other packages and is not intended for direct end user use!

Alternatives

Requires

Provides

  • opengl-games-utils = 0.1-19.2

    Install Howto

    1. Add the openSUSE Games repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/games/openSUSE_Leap_42.2/ opensuse-games
    2. Install opengl-games-utils rpm package:
      # zypper install opengl-games-utils

    Files

    • /usr/bin/opengl-game-wrapper.sh
    • /usr/share/doc/packages/opengl-games-utils/README
    • /usr/share/opengl-games-utils/opengl-game-functions.sh

    Changelog

    2016-07-29 - rpm@fthiessen.de - Ported to be compatible with POSIX-shell instead of bash.

    2012-04-24 - klaussfreire@gmail.com - Require glxinfo by binary path - Fix category to match official list

    2008-01-11 - claes.backstrom@fsfe.org - Fix DRI detection to work with dual head configurations

    2007-12-31 - claes.backstrom@fsfe.org - Initial package built from Fedora package (0.1-5)

    Advertisement
    Advertisement