libSDL_Pango-devel-0.1.2-464.4.x86_64.rpm


Advertisement

Description

libSDL_Pango-devel - Include Files and Libraries for SDL_Pango development

Distribution: openSUSE 42.2
Repository: openSUSE Games all
Package name: libSDL_Pango-devel
Package version: 0.1.2
Package release: 464.4
Package architecture: x86_64
Package type: rpm
Installed size: 6.26 KB
Download size: 5.78 KB
Official Mirror: ftp.gwdg.de
This package contains all necessary include files and libraries needed to develop applications that require these.

Alternatives

Provides

  • SDL_Pango-devel = 0.1.2
  • libSDL_Pango-devel = 0.1.2-464.4
  • libSDL_Pango-devel(x86-64) = 0.1.2-464.4
  • pkgconfig(SDL_Pango) = 0.1.2

Obsoletes

  • SDL_Pango-devel <= 0.1.2

    Install Howto

    1. Add the openSUSE Games repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/games/openSUSE_Leap_42.2/ opensuse-games
    2. Install libSDL_Pango-devel rpm package:
      # zypper install libSDL_Pango-devel

    Files

    • /usr/include/SDL_Pango.h
    • /usr/lib64/libSDL_Pango.so
    • /usr/lib64/pkgconfig/SDL_Pango.pc

    Changelog

    2015-01-08 - jengelh@inai.de - Use pkgconfig() symbols for pulling in BuildRequires

    2014-01-30 - jengelh@inai.de - Some metadata spruce-up: add current URLs, softer wildcarding in the files list, more robust make install call

    2013-11-11 - jengelh@inai.de - Set RPM groups to the same values as on the main SDL packages

    2013-04-17 - dimstar@opensuse.org - Add libtool BuildRequires and call to autoreconf: even though we don't have any patches, we need to bootstrap, as the ancient ./libtool in the tarball (version 1.5) fails to work on recent Builders, resulting in linker errors.

    2013-01-03 - crrodriguez@opensuse.org - Remove fontconfig-devel freetype2-devel which are not really BuildRequired.

    2011-09-16 - jengelh@medozas.de - Add libSDL_Pango-devel to baselibs - Remove reundant tags/ssections

    2011-07-02 - jengelh@medozas.de - Use %_smp_mflags for parallel building - Strip %clean section (not needed on BS)

    2010-01-27 - jengelh@medozas.de - package baselibs.conf

    2009-10-07 - prusnak@suse.cz - fix provides and obsoletes [bnc#544957]

    2009-06-03 - coolo@novell.com - fix requires of devel package

    Advertisement
    Advertisement