enemy-territory-2.60d-1.24.x86_64.rpm


Advertisement

Description

enemy-territory - Wolfenstein: Enemy Territory

Distribution: openSUSE 42.2
Repository: openSUSE Games all
Package name: enemy-territory
Package version: 2.60d
Package release: 1.24
Package architecture: x86_64
Package type: rpm
Installed size: 5.31 MB
Download size: 1.55 MB
Official Mirror: ftp.gwdg.de
This package only includes the binary files, you still need the data files. Please keep in mind that this is unmaintained software with security problems. You might want to install the community patched etlegacy instead.

Alternatives

Provides

  • cgame.mp.x86_64.so()(64bit)
  • enemy-territory = 2.60d-1.24
  • enemy-territory(x86-64) = 2.60d-1.24
  • qagame.mp.x86_64.so()(64bit)
  • ui.mp.x86_64.so()(64bit)

    Install Howto

    1. Add the openSUSE Games repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/games/openSUSE_Leap_42.2/ opensuse-games
    2. Install enemy-territory rpm package:
      # zypper install enemy-territory

    Files

    • /usr/bin/enemy-territory-server.sh
    • /usr/bin/enemy-territory.sh
    • /usr/lib/enemy-territory/et.x86_64
    • /usr/lib/enemy-territory/etded.x86_64
    • /usr/lib/enemy-territory/etmain/cgame.mp.x86_64.so
    • /usr/lib/enemy-territory/etmain/qagame.mp.x86_64.so
    • /usr/lib/enemy-territory/etmain/ui.mp.x86_64.so
    • /usr/lib/enemy-territory/etmain/vm/
    • /usr/share/doc/packages/enemy-territory/COPYING.txt
    • /usr/share/doc/packages/enemy-territory/README.txt

    Changelog

    2012-12-15 - mailaender@opensuse.org - add missing dependencies for openSUSE > 11.4 - spec file cleanups

    2010-08-14 - lnussel@suse.de - set version string for x86_64

    2010-08-14 - lnussel@suse.de - 64bit support

    2010-08-14 - lnussel@suse.de - use system curl

    2010-08-13 - lnussel@suse.de - initial package

    Advertisement
    Advertisement