dark-oberon-svn.2009.08.20-4.4.x86_64.rpm


Advertisement

Description

dark-oberon - Real-time strategy game similar to Warcraft II

Distribution: openSUSE 42.2
Repository: openSUSE Games all
Package name: dark-oberon
Package version: svn.2009.08.20
Package release: 4.4
Package architecture: x86_64
Package type: rpm
Installed size: 31.73 MB
Download size: 12.49 MB
Official Mirror: ftp.gwdg.de
Dark Oberon is an open source real-time strategy game similar to Warcraft II released under GPL. It has got unique graphics - textures created from shots of real models made out of plasticine!

Alternatives

Provides

  • dark-oberon = svn.2009.08.20-4.4
  • dark-oberon(x86-64) = svn.2009.08.20-4.4

    Install Howto

    1. Add the openSUSE Games repository:
      # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/games/openSUSE_Leap_42.2/ opensuse-games
    2. Install dark-oberon rpm package:
      # zypper install dark-oberon

    Files

    • /usr/bin/dark-oberon
    • /usr/share/dark-oberon/
    • /usr/share/dark-oberon/dat/cursors.dat
    • /usr/share/dark-oberon/dat/fonts.dat
    • /usr/share/dark-oberon/dat/gui.dat
    • /usr/share/dark-oberon/maps/sunnybay.map
    • /usr/share/dark-oberon/maps/trial.map
    • /usr/share/dark-oberon/races/
    • /usr/share/dark-oberon/races/human/human.dat
    • /usr/share/dark-oberon/races/human/human.rac
    • /usr/share/dark-oberon/races/human-blue/human-blue.dat
    • /usr/share/dark-oberon/races/human-blue/human-blue.rac
    • /usr/share/dark-oberon/races/human-yellow/human-yellow.dat
    • /usr/share/dark-oberon/races/human-yellow/human-yellow.rac
    • /usr/share/dark-oberon/races/org/
    • /usr/share/dark-oberon/schemes/plastic.dat
    • /usr/share/dark-oberon/schemes/plastic.rac
    • /usr/share/dark-oberon/schemes/plastic.sch

    Changelog

    2016-06-30 - rpm@fthiessen.de - Added fix-bool-as-ptr.patch to fix gcc6 build

    2015-11-22 - rpm@fthiessen.de - Fixed build: * Fixed dependencies and clean up spec * Modified dark-oberon-Makefile.patch to build on x86_64

    2012-12-19 - joop.boonen@opensuse.org - Added BuildRequires: glu-devel as it's not a BuildRequirement for Mesa-devel anymore for openSUSE > 12.2

    2012-05-01 - joop.boonen@opensuse.org - Corrected buildrequirement from glfw to libglfw-devel - Build version svn.2009.08.20

    2007-12-01 - mskibbe@suse.de - use RPM_OPT_FLAGS for build

    2007-11-30 - mskibbe@suse.de - create package

    Advertisement
    Advertisement