libmad0-32bit-0.15.1b-1.2.x86_64.rpm


Advertisement

Description

libmad0-32bit - An MPEG audio decoder library

Distribution: openSUSE 42.1
Repository: Packman all
Package name: libmad0-32bit
Package version: 0.15.1b
Package release: 1.2
Package architecture: x86_64
Package type: rpm
Installed size: 89.58 KB
Download size: 54.16 KB
Official Mirror: packman.inode.at
MAD is a high-quality MPEG audio decoder. It currently supports MPEG-1 and the MPEG-2 extension to Lower Sampling Frequencies, as well as the so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II, and Layer III a.k.a. MP3) are fully implemented. MAD supports high quality 24-bit PCM output for modern audio technologies. MAD computes using 100% fixed-point (integer) computation, so you can run it without a floating point unit.

Alternatives

Provides

  • libmad.so.0
  • libmad0-32bit = 0.15.1b-1.2
  • libmad0-32bit(x86-32) = 0.15.1b-1.2

    Download

    Source package: libmad-0.15.1b-1.2.src.rpm

    Install Howto

    1. Add the Packman repository:
      # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.1/ packman
    2. Install libmad0-32bit rpm package:
      # zypper install libmad0-32bit

    Files

    • /usr/lib/libmad.so.0
    • /usr/lib/libmad.so.0.2.1

    Changelog

    2013-09-15 - scarabeus@opensuse.org - Fix copy&pasto of wrong dependency

    2013-09-15 - scarabeus@opensuse.org - Fix install stage.

    2013-07-05 - scarabeus@opensuse.org - Fixup to adhere openSUSE specfile requirements.

    2013-07-05 - scarabeus@opensuse.org - Use correct group.

    2013-07-05 - scarabeus@opensuse.org - Depend on proper library, remove needless assignment.

    2012-05-15 - seife+obs@b1-systems.com - fix build on > 12.1 by BuildRequires: autoconf automake libtool - call autoreconf to rebuild configure from patched configure.ac

    2010-06-27 - ludwig.nussel@gmx.de - disable static and remove .la files - patch away CFLAGS mangling completely

    2009-08-09 - pascal.bleser@opensuse.org - add patch to keep -O2 in CFLAGS - pass --enable-accuracy

    2008-09-19 - detlef@links2linux.de - provides mad and mad-devel

    2008-09-18 - detlef@links2linux.de - follow shared library package policy

    Advertisement
    Advertisement