libfaad-devel-2.7-16.1.x86_64.rpm


Advertisement

Description

libfaad-devel - Development files of the FAAD 2 AAC decoder

Distribution: openSUSE 42.1
Repository: Packman all
Package name: libfaad-devel
Package version: 2.7
Package release: 16.1
Package architecture: x86_64
Package type: rpm
Installed size: 293.90 KB
Download size: 57.08 KB
Official Mirror: packman.inode.at
FAAD 2 is a LC, MAIN and LTP profile, MPEG2 and MPEG-4 AAC decoder, completely written from scratch. FAAD 2 is licensed under the GPL. Header files and development documentation for libfaad.

Alternatives

Requires

Provides

  • faad2-devel = 2.7
  • faad2-drm-devel = 2.7
  • libfaad-devel = 2.7-16.1
  • libfaad-devel(x86-64) = 2.7-16.1
  • libfaad2-devel = 2.7

Obsoletes

  • faad2-devel < 2.7
  • faad2-drm-devel < 2.7
  • libfaad2-devel < 2.7

    Download

    Source package: faad2-2.7-16.1.src.rpm

    Install Howto

    1. Add the Packman repository:
      # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.1/ packman
    2. Install libfaad-devel rpm package:
      # zypper install libfaad-devel

    Files

    • /usr/include/faad.h
    • /usr/include/mp4ff.h
    • /usr/include/mp4ffint.h
    • /usr/include/neaacdec.h
    • /usr/lib64/libfaad.so
    • /usr/lib64/libmp4ff.a

    Changelog

    Advertisement
    Advertisement