libfaac-devel-1.28-10.1.x86_64.rpm


Advertisement

Description

libfaac-devel - Header files and static library for the faac library

Distribution: openSUSE 42.1
Repository: Packman all
Package name: libfaac-devel
Package version: 1.28
Package release: 10.1
Package architecture: x86_64
Package type: rpm
Installed size: 5.29 KB
Download size: 6.62 KB
Official Mirror: packman.inode.at
FAAC is a LC, MAIN and LTP profile, MPEG2 and MPEG-4 AAC encoder, completely written from scratch. Header files and static library for the faac library

Alternatives

Requires

Provides

  • faac-devel = 1.28
  • libfaac-devel = 1.28-10.1
  • libfaac-devel(x86-64) = 1.28-10.1
  • libfaac0-devel = 1.28

Obsoletes

  • faac-devel < 1.28
  • libfaac0-devel < 1.28

    Download

    Source package: faac-1.28-10.1.src.rpm

    Install Howto

    1. Add the Packman repository:
      # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.1/ packman
    2. Install libfaac-devel rpm package:
      # zypper install libfaac-devel

    Files

    • /usr/include/faac.h
    • /usr/include/faaccfg.h
    • /usr/lib64/libfaac.so

    Changelog

    Advertisement
    Advertisement