faad2-2.7-16.1.x86_64.rpm


Advertisement

Description

faad2 - C library and frontend for decoding MPEG2/4 AAC

Distribution: openSUSE 42.1
Repository: Packman all
Package name: faad2
Package version: 2.7
Package release: 16.1
Package architecture: x86_64
Package type: rpm
Installed size: 69.56 KB
Download size: 34.32 KB
Official Mirror: packman.inode.at
FAAD 2 is a LC, MAIN and LTP profile, MPEG2 and MPEG-4 AAC decoder, completely written from scratch. FAAD 2 is licensed under the GPL.

Alternatives

Provides

  • faad2 = 2.7-16.1
  • faad2(x86-64) = 2.7-16.1

    Download

    Binary package: faad2-2.7-16.1.x86_64.rpm
    Source package: faad2-2.7-16.1.src.rpm

    Install Howto

    1. Add the Packman repository:
      # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_42.1/ packman
    2. Install faad2 rpm package:
      # zypper install faad2

    Files

    • /usr/bin/faad
    • /usr/share/doc/packages/faad2/AUTHORS
    • /usr/share/doc/packages/faad2/COPYING
    • /usr/share/doc/packages/faad2/ChangeLog
    • /usr/share/doc/packages/faad2/NEWS
    • /usr/share/doc/packages/faad2/README
    • /usr/share/doc/packages/faad2/TODO
    • /usr/share/man/manm/faad.man.gz

    Changelog

    2017-02-26 - zaitor@opensuse.org - Add faad2-reproducible-build.patch: Remove '__DATE__' and '__TIME__' to make build more reproducible. Following this, remove sed hack to inject date/time into build.

    2014-07-14 - olaf@aepfle.de - disable xmms also in sle11, fails to compile also there

    2014-05-08 - crrodriguez@opensuse.org - faad2-visibility.patch Only public symbols should be exported + fix broken C99 test

    2012-04-03 - reddwarf@opensuse.org - Revert previous commit. It just broke something that worked.

    2012-03-26 - hvogel@opensuse.org - We only build xmms for evergreen so only build the xmms plugin up to 11.2

    2012-01-24 - reddwarf@opensuse.org - Change License tag to SPDX - Remove unneeded autoreconf call - Run spec-cleaner - Remove unneeded BuildRequires

    2011-03-30 - reddwarf@opensuse.org - Remove __DATE__ references to help build-compare

    2011-03-04 - reddwarf@opensuse.org - Remove .la files - Remove bogus libfaad -> libmp4v2-devel dependency - Readd mp4ff (static) lib which it seems was unpackaged by error

    2009-11-24 - lnussel@suse.de - some spec file cleanup - add baselibs.conf

    2009-08-22 - Manfred.Tremmel@iiv.de - removed old compatibility packages

    Advertisement
    Advertisement