patterns-openSUSE-64bit-20150918-12.1.x86_64.rpm


Advertisement

Description

patterns-openSUSE-64bit - 64-Bit Runtime Environment

Distribution: openSUSE 42.1
Repository: openSUSE Update Oss all
Package name: patterns-openSUSE-64bit
Package version: 20150918
Package release: 12.1
Package architecture: x86_64
Package type: rpm
Installed size: 51 B
Download size: 51.05 KB
Official Mirror: ftp.gwdg.de
This pattern installs the 64-bit variant of all selected patterns, allowing you to execute 64-bit software.

Provides

  • pattern() = 64bit
  • pattern-category() = Base%20Technologies
  • pattern-category(ar) = %D8%A7%D9%84%D8%AA%D9%83%D9%86%D9%88%D9%84%D9%88%D8%AC%D9%8A%D8%A7%D8%AA%20%D8%A7%D9%84%D8%A3%D8%B3%D8%A7%D8%B3%D9%8A%D8%A9
  • pattern-category(ca) = Tecnologies%20de%20base
  • pattern-category(cs) = Z%C3%A1kladn%C3%AD%20technologie
  • pattern-category(da) = Basisteknologier
  • pattern-category(de) = Basistechnologien
  • pattern-category(el) = %CE%92%CE%B1%CF%83%CE%B9%CE%BA%CE%AD%CF%82%20%CE%A4%CE%B5%CF%87%CE%BD%CE%BF%CE%BB%CE%BF%CE%B3%CE%AF%CE%B5%CF%82
  • pattern-category(en_GB) = Base%20Technologies
  • pattern-category(es) = Tecnolog%C3%ADas%20de%20base
  • pattern-category(et) = Baastehnoloogiad
  • pattern-category(fi) = Perusteknologiat
  • pattern-category(fr) = Technologies%20de%20base
  • pattern-category(gl) = Tecnolox%C3%ADas%20de%20base
  • pattern-category(hr) = Osnovne%20tehnologije
  • pattern-category(hu) = Alapkomponensek
  • pattern-category(id) = Teknolasi%20Dasar
  • pattern-category(it) = Tecnologie%20di%20base
  • pattern-category(ja) = %E5%9F%BA%E6%9C%AC%E6%8A%80%E8%A1%93
  • pattern-category(km) = %E1%9E%94%E1%9E%85%E1%9F%92%E1%9E%85%E1%9F%81%E1%9E%80%E1%9E%9C%E1%9E%B7%E1%9E%87%E1%9F%92%E1%9E%87%E1%9E%B6%E2%80%8B%E1%9E%82%E1%9F%84%E1%9E%9B
  • pattern-category(ko) = %EA%B8%B0%EC%B4%88%20%EA%B8%B0%EC%88%A0
  • pattern-category(lt) = Pagrindin%C4%97s%20technologijos
  • pattern-category(nb) = Grunnteknologier
  • pattern-category(nl) = Basistechnologie%C3%ABn
  • pattern-category(pa) = %E0%A8%AC%E0%A9%87%E0%A8%B8%20%E0%A8%A4%E0%A8%95%E0%A8%A8%E0%A8%BE%E0%A8%B2%E0%A9%8B%E0%A8%9C%E0%A9%80%E0%A8%86%E0%A8%82
  • pattern-category(pl) = Technologie%20podstawowe
  • pattern-category(pt) = Tecnologias%20de%20Base
  • pattern-category(pt_BR) = Tecnologias%20de%20base
  • pattern-category(ro) = Tehnologii%20de%20Baz%C4%83
  • pattern-category(ru) = %D0%9E%D1%81%D0%BD%D0%BE%D0%B2%D0%BD%D1%8B%D0%B5%20%D1%82%D0%B5%D1%85%D0%BD%D0%BE%D0%BB%D0%BE%D0%B3%D0%B8%D0%B8
  • pattern-category(sk) = Z%C3%A1kladn%C3%A9%20technol%C3%B3gie
  • pattern-category(sv) = Grundl%C3%A4ggande%20teknologier
  • pattern-category(uk) = %D0%91%D0%B0%D0%B7%D0%BE%D0%B2%D1%96%20%D1%82%D0%B5%D1%85%D0%BD%D0%BE%D0%BB%D0%BE%D0%B3%D1%96%D1%97
  • pattern-category(zh_CN) = %E5%9F%BA%E7%A1%80%E6%8A%80%E6%9C%AF
  • pattern-category(zh_TW) = %E5%9F%BA%E6%9C%AC%E6%8A%80%E8%A1%93
  • pattern-icon() = yast-misc
  • pattern-order() = 1160
  • pattern-visible()
  • patterns-openSUSE-64bit = 20150918-12.1
  • patterns-openSUSE-64bit(x86-64) = 20150918-12.1

    Install Howto

    Install patterns-openSUSE-64bit rpm package:

    # zypper install patterns-openSUSE-64bit

    Files

    • /usr/share/doc/packages/patterns-openSUSE/64bit.txt

    Changelog

    2015-11-05 - pgajdos@suse.com - install google-roboto-fonts instead of dejavu-fonts in -fonts pattern, add noto-sans to -fonts_opt pattern [bnc#951898]

    2015-10-28 - coolo@suse.com - remove update_test from DVD

    2015-10-27 - coolo@suse.com - add generic_server to the dvd and make minimal_base use yast (210MB, but not worth the pain)

    2015-10-26 - dimstar@opensuse.org - Remove alacarte from the gnome pattern: it is reasonably non- functional to start with. - Add pk-update-icon to GNOME pattern: use this as the openSUSE supported update notification method.

    2015-10-23 - coolo@suse.com - pullin-flash-player is no longer there

    2015-10-22 - simon@simotek.net - Enlightenment requires lightdm to make the net install selection work fixes (boo#951558) - Recomend the following efl based apps over there generic counterparts in the enlightenment pattern mupdf -> lekha vlc -> rage

    2015-10-21 - hrvoje.senjan@gmail.com - kde_plasma now require plasma5-pk-updates package - Remove apper recommends in kde pattern

    2015-10-20 - hrvoje.senjan@gmail.com - Add recommends for baloo5-tools and baloo5-kioslaves to kde_plasma pattern (boo#948810) - Given that video playback with vlc on Qt 5.5 is broken ATM, default to dragonplayer in plasma

    2015-10-18 - hrvoje.senjan@gmail.com - Adjust kde plasma pattern to current state of things: require plasma5-pa instead of kmix - Let plasma pattern be more useful: require at least one video player (vlc-qt)

    2015-10-15 - mlatimer@suse.com - Suggest libvirt-daemon-lxc for both Xen and KVM patterns. [bsc#947242]

    Advertisement
    Advertisement