liblcms2-devel-2.8-3.1.x86_64.rpm


Advertisement

Description

liblcms2-devel - Include Files and Libraries Mandatory for Development

Distribution: openSUSE 42.1
Repository: openSUSE Update Oss all
Package name: liblcms2-devel
Package version: 2.8
Package release: 3.1
Package architecture: x86_64
Package type: rpm
Installed size: 128.55 KB
Download size: 29.17 KB
Official Mirror: ftp.gwdg.de
This package contains all necessary include files and libraries needed to develop applications that require these.

Alternatives

Requires

Provides

  • liblcms2-devel = 2.8-3.1
  • liblcms2-devel(x86-64) = 2.8-3.1
  • pkgconfig(lcms2) = 2.8

    Download

    Install Howto

    Install liblcms2-devel rpm package:

    # zypper install liblcms2-devel

    Files

    • /usr/include/lcms2.h
    • /usr/include/lcms2_plugin.h
    • /usr/lib64/liblcms2.so
    • /usr/lib64/pkgconfig/lcms2.pc

    Changelog

    Advertisement
    Advertisement