perl-XML-LibXML-2.0019-5.6.x86_64.rpm


Advertisement

Description

perl-XML-LibXML - Perl Binding for libxml2

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: perl-XML-LibXML
Package version: 2.0019
Package release: 5.6
Package architecture: x86_64
Package type: rpm
Installed size: 950.65 KB
Download size: 353.42 KB
Official Mirror: ftp.gwdg.de
This module implements a Perl interface to the Gnome libxml2 library which provides interfaces for parsing and manipulating XML files. This module allows Perl programmers to make use of the highly capable validating XML parser and the high performance DOM implementation.

Alternatives

Provides

  • LibXML.so()(64bit)
  • perl(XML::LibXML) = 2.0019
  • perl(XML::LibXML::Attr)
  • perl(XML::LibXML::AttributeHash) = 2.0019
  • perl(XML::LibXML::Boolean) = 2.0019
  • perl(XML::LibXML::CDATASection)
  • perl(XML::LibXML::Comment)
  • perl(XML::LibXML::Common) = 2.0019
  • perl(XML::LibXML::Devel) = 2.0019
  • perl(XML::LibXML::Document)
  • perl(XML::LibXML::DocumentFragment)
  • perl(XML::LibXML::Dtd)
  • perl(XML::LibXML::Element)
  • perl(XML::LibXML::ErrNo) = 2.0019
  • perl(XML::LibXML::Error) = 2.0019
  • perl(XML::LibXML::InputCallback)
  • perl(XML::LibXML::Literal) = 2.0019
  • perl(XML::LibXML::NamedNodeMap)
  • perl(XML::LibXML::Namespace)
  • perl(XML::LibXML::Node)
  • perl(XML::LibXML::NodeList) = 2.0019
  • perl(XML::LibXML::Number) = 2.0019
  • perl(XML::LibXML::PI)
  • perl(XML::LibXML::Pattern)
  • perl(XML::LibXML::Reader) = 2.0019
  • perl(XML::LibXML::RegExp)
  • perl(XML::LibXML::RelaxNG)
  • perl(XML::LibXML::SAX) = 2.0019
  • perl(XML::LibXML::SAX::AttributeNode)
  • perl(XML::LibXML::SAX::Builder) = 2.0019
  • perl(XML::LibXML::SAX::Generator) = 2.0019
  • perl(XML::LibXML::SAX::Parser) = 2.0019
  • perl(XML::LibXML::Schema)
  • perl(XML::LibXML::Text)
  • perl(XML::LibXML::XPathContext) = 2.0019
  • perl(XML::LibXML::XPathExpression)
  • perl(XML::LibXML::_SAXParser)
  • perl-XML-LibXML = 2.0019-5.6
  • perl-XML-LibXML(x86-64) = 2.0019-5.6
  • perl-XML-LibXML-Common = 2.0019

Obsoletes

  • perl-XML-LibXML-Common < 2.0019

    Install Howto

    Install perl-XML-LibXML rpm package:

    # zypper install perl-XML-LibXML
    Advertisement
    Advertisement