perl-PerlIO-utf8_strict-0.005-1.1.x86_64.rpm


Advertisement

Description

perl-PerlIO-utf8_strict - Fast and correct UTF-8 IO

Distribution: openSUSE 42.1
Repository: openSUSE Oss all
Package name: perl-PerlIO-utf8_strict
Package version: 0.005
Package release: 1.1
Package architecture: x86_64
Package type: rpm
Installed size: 42.06 KB
Download size: 22.39 KB
Official Mirror: ftp.gwdg.de
This module provides a fast and correct UTF-8 PerlIO layer. Unlike perl's default ':utf8' layer it checks the input for correctness.

Alternatives

Requires

Provides

  • perl(PerlIO::utf8_strict) = 0.005
  • perl-PerlIO-utf8_strict = 0.005-1.1
  • perl-PerlIO-utf8_strict(x86-64) = 0.005-1.1
  • utf8_strict.so()(64bit)

    Install Howto

    Install perl-PerlIO-utf8_strict rpm package:

    # zypper install perl-PerlIO-utf8_strict
    Advertisement
    Advertisement